Sign in with
Sign up | Sign in
Your question

Netgear wnr2000 v2

Last response: in Networking
Share
January 28, 2011 6:06:26 AM

I recently purchased the wnr2000 v2 wireless router and i was messing around with some of the settings try to use it as a signal repeater. Now i cant access the routers settings through routerlogin.net routerlogin.com or by typing in the ip address. Im completely fine with doing a factory reset but the only issue with that is when i hold down the reset button the router is completely unresponsive. so i tried doing a hard reset then a 30-30-30 hard reset both of which did absolutely nothing. apparently the power indicator is supposed to blink when you reset the router but none of the lights change. i tried to restore the firmware with the cd that came with the router but when i tried that a message came up saying the power light needs to be blinking to be able to restore the firmware.

thanks in advance

More about : netgear wnr2000

Anonymous
January 28, 2011 6:08:20 AM

Have a look at the forum run by Netgear -- one of the Mods there is expert on resetting Netgear routers: http://forum1.netgear.com/index.php
m
0
l
!