AMD A6 APU 4-pin vs. 8-pin connector

Finished a build last night, and I'm getting no video output and assuming no boot.

Here's what I'm using:


AMD A6-3650 Llano 2.6GHz Socket FM1 100W

ASRock A75 EXTREME6 FM1 AMD A75

G.SKILL Ripjaws Series 8GB (2 x 4GB)

APEVIA ATX-CW500WP4 500W ATX Power Supply


Perhaps the 4-pin 12V connector isn't enough for the APU?

Perhaps the memory isn't compatible (although the 2GB version is according to ASRock)??

Thanks for the help!
7 answers Last reply
More about connector
  1. recheck all your power wiring...also when you try and start it what happens, does it beep, do you have flashing lights on the MB...there should be a indicator to you that you can cross check against your MB manual to see what is wrong (make sure you have the 4 pin inserted correctly (I think I have one that is an 8 pin that breaks into a 4 pin and I noticed I did not have it set properly which of course meant no boot up)..
  2. I had a similar issue with a build I did back in December. I built a rig with an A4-3300 APU and 8GB of Corsair Vengeance (Low Profile) 1333mhz ram. The rig would work fine with a dedicated graphics card, just didn't work with the onboard graphics.

    Try taking out one stick of ram and see if your system posts. And if you can exchange your ram, go and get it exchanged for an 8GB kit that's listed under the supported ram list :) It'll save you a lot of headache.
  3. Checked the wiring.... pulled a stick of ram... tried both sticks in all 4 ram slots....

    Asrock's Dr. Debug usually shows a code 19 when I try to boot, but sometimes it will show a code 11 or even 00..


    Really bites...
  4. Ouch, I did some looking around on the ASRock sites, and looked at your mobo manual, I'm scratching my head now :/ :sweat:

    If I find out anything I'll be sure to let you know.
  5. Wait. Isn't it a 8pin connector..?
  6. Hey guys,

    Thanks for the help. Finally got it working the other night. The 4-pin connector worked just fine. Turns out I was either tightening the board too tight or it was somehow contacting the case and shorting.

    After I pulled it out of the case, if fired right up. I just put some rubber washers between the mobo mounting screws and the mounting studs. Works like a charm!
Ask a new question

Read More

Power Supplies AMD ASrock Components