Sign in with
Sign up | Sign in
Your question

High Latency to gaming servers

Last response: in Networking
Share
January 28, 2011 12:10:04 PM

Hello,

I live in Baltimore Maryland and frequently play quakelive @ quakelive.com. I connect to NY, VA and GA servers. I ping about 15-30 on those locations. Past 3 days I've been pinging 90 to all those and servers further away like Toronto Canada, I ping 50?? I did a tracert to quakelive.com for reference! I did various speed tests and my speed is 15/5 - 20/5. I talked to a few people and they say my routing is the issue. I have no idea what I can do about? Any thoughts would be greatly appreciated. Thanks

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Barry>tracert quakelive.com

Tracing route to quakelive.com [64.127.102.238]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 5 ms 5 ms 5 ms L100.BLTMMD-VFTTP-34.verizon-gni.net [96.234.154
.1]
3 6 ms 6 ms 5 ms G6-2-334.BLTMMD-LCR-03.verizon-gni.net [130.81.1
07.12]
4 8 ms 8 ms 7 ms so-9-2-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net
[130.81.28.80]
5 10 ms 8 ms 11 ms 0.ae1.BR1.IAD8.ALTER.NET [152.63.32.141]
6 8 ms 12 ms 8 ms ae7.edge1.washingtondc4.level3.net [4.68.62.137]

7 9 ms 12 ms 9 ms vlan80.csw3.Washington1.Level3.net [4.69.149.190
]
8 85 ms 86 ms 9 ms ae-82-82.ebr2.Washington1.Level3.net [4.69.134.1
53]
9 86 ms 19 ms 19 ms ae-3-3.ebr1.NewYork2.Level3.net [4.69.132.90]
10 90 ms 19 ms 90 ms 216.55.28.22
11 82 ms 14 ms 82 ms dvb-01.vl1000.sfo1.gni.com [64.127.96.214]
12 84 ms 88 ms * ae-2-2.ebr4.SanJose1.Level3.net [4.69.135.185]
13 99 ms * * ae-94-94.csw4.SanJose1.Level3.net [4.69.134.254]

14 94 ms * 88 ms ae-92-92.ebr2.SanJose1.Level3.net [4.69.134.221]

15 107 ms * 86 ms ae-1-6.bar2.SanFrancisco1.Level3.net [4.69.140.1
53]
16 * 88 ms * ae-0-11.bar1.SanFrancisco1.Level3.net [4.69.140.
145]
17 102 ms * * ae-4-4.car1.SanFrancisco1.Level3.net [4.69.133.1
49]
18 85 ms * 85 ms GLOBAL-NETO.car1.SanFrancisco1.Level3.net [4.53.
128.54]
19 89 ms * 90 ms dvb-01.te-2-1.sfo1.gni.com [64.127.96.18]

Trace complete.
January 28, 2011 8:20:53 PM

ae-82-82.ebr2.Washington1.Level3.net in your list has "85 ms 86 ms 9 ms" listed.

Something is wrong Level3's internet network. I would assume they are aware of it.
February 1, 2011 9:56:23 AM

Kewlx25 said:
ae-82-82.ebr2.Washington1.Level3.net in your list has "85 ms 86 ms 9 ms" listed.

Something is wrong Level3's internet network. I would assume they are aware of it.



I called them and they said their is nothing they can do, and frankly they didn't even seem to understand what I was saying. A lot of my friends are also experiencing the same issues. I am not quite sure what can be done besides switching internet providers.
!