Sign in with
Sign up | Sign in
Your question

asdf asdf asdfsdf asdf asdf ad

Last response: in Windows 7
Share
January 2, 2012 4:14:25 PM

dfssdfasd as fa
a b $ Windows 7
January 2, 2012 6:40:16 PM

Can u try to go to the safe mode?
m
0
l
Related resources
Can't find your answer ? Ask !
January 3, 2012 12:17:30 AM

timmytucker718 said:
I followed the steps. Went into the registry, and changed the Start Value of msahci to 0. However, when I enable AHCI in my bios, Windows 7 won't boot. It freezes and then my system restarts.



I have had trouble in the past with installing windows using ide settings or raid.... Then after windows was installed and running changing it to AHCI and it won't work...

You having the same problem? If you are a fresh install with ahci set before you do will fix it... I know its not a good solution...
m
0
l
a b $ Windows 7
January 3, 2012 12:29:52 AM

timmytucker718 said:
I followed the steps. Went into the registry, and changed the Start Value of msahci to 0. However, when I enable AHCI in my bios, Windows 7 won't boot. It freezes and then my system restarts.


You will have to do a fresh install to change from IDE to AHCI.
m
0
l
!