Sign in with
Sign up | Sign in
Your question

set default window size

Last response: in Windows XP
Share
Anonymous
September 4, 2004 11:49:55 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Every time I open an explorer window on a floppy the window
is maximized. Everytime I create a new folder, the default
size is maximized. Whenever I plug in my flash drive, the
window size is max. I already have remember folder size
enabled, but it appears that each of the scenerios above are
not included in this "memory" So the question is, how do I
set the default size for each of the above to something
other that max?

thanks,
gm
Anonymous
September 4, 2004 10:38:30 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

gmnospam@nospam.xyz wrote:

>Every time I open an explorer window on a floppy the window
>is maximized. Everytime I create a new folder, the default
>size is maximized. Whenever I plug in my flash drive, the
>window size is max. I already have remember folder size
>enabled, but it appears that each of the scenerios above are
>not included in this "memory" So the question is, how do I
>set the default size for each of the above to something
>other that max?

Make your settings and then press CTRL while you close the window. If
this does not help: Delete the Registry keys
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Bags and
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\BagMRU, both with
all the subentries, then create new keys "BagMRU" and "Bags" here. At
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam create a new
DWORD entry
BagMRU Size
and set this to
5000 (decimal)
Restart the computer. This will reset all folder view settings.

--
(tm)
Anonymous
September 4, 2004 10:38:31 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thorsten Matzner wrote:

> gmnospam@nospam.xyz wrote:
>
> >Every time I open an explorer window on a floppy the window
> >is maximized. Everytime I create a new folder, the default
> >size is maximized. Whenever I plug in my flash drive, the
> >window size is max. I already have remember folder size
> >enabled, but it appears that each of the scenerios above are
> >not included in this "memory" So the question is, how do I
> >set the default size for each of the above to something
> >other that max?
>
> Make your settings and then press CTRL while you close the window. If
> this does not help: Delete the Registry keys
> HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Bags and
> HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\BagMRU, both with
> all the subentries, then create new keys "BagMRU" and "Bags" here. At
> HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam create a new
> DWORD entry
> BagMRU Size
> and set this to
> 5000 (decimal)
> Restart the computer. This will reset all folder view settings.
>
> --
> (tm)

Thanks for the response, but the items you list effect the size of the
window after it is closed the first time. What I am asking is how to set
the default for new windows to something other than Max.

gm
Related resources
Anonymous
September 6, 2004 1:35:39 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

gmnospam@nospam.xyz wrote:

>Thanks for the response, but the items you list effect the size of the
>window after it is closed the first time. What I am asking is how to set
>the default for new windows to something other than Max.

Make your settings for one folder, then go to Tools > Folder Options >
View and press the "Apply to all Folders" button.

--
(tm)
Anonymous
September 6, 2004 12:48:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You don't and neither is it maxed. It's 800 x 600. It is certainly not maximised.

--
----------------------------------------------------------
http://www.newmatilda.com/home/default.asp
<gmnospam@nospam.xyz> wrote in message news:4139B9F3.7215793@ev1.net...
> Every time I open an explorer window on a floppy the window
> is maximized. Everytime I create a new folder, the default
> size is maximized. Whenever I plug in my flash drive, the
> window size is max. I already have remember folder size
> enabled, but it appears that each of the scenerios above are
> not included in this "memory" So the question is, how do I
> set the default size for each of the above to something
> other that max?
>
> thanks,
> gm
>
Anonymous
September 6, 2004 2:53:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I assumed it was obvious from my question that MAX refers to Max relative to my
screen setting. So are you saying all new default folders are set to 800x600, or you
just being a smart ass?
gm

David Candy wrote:

> You don't and neither is it maxed. It's 800 x 600. It is certainly not maximised.
>
> --
> ----------------------------------------------------------
> http://www.newmatilda.com/home/default.asp
> <gmnospam@nospam.xyz> wrote in message news:4139B9F3.7215793@ev1.net...
> > Every time I open an explorer window on a floppy the window
> > is maximized. Everytime I create a new folder, the default
> > size is maximized. Whenever I plug in my flash drive, the
> > window size is max. I already have remember folder size
> > enabled, but it appears that each of the scenerios above are
> > not included in this "memory" So the question is, how do I
> > set the default size for each of the above to something
> > other that max?
> >
> > thanks,
> > gm
> >
Anonymous
September 6, 2004 3:02:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thorsten Matzner wrote:

> gmnospam@nospam.xyz wrote:
>
> >Thanks for the response, but the items you list effect the size of the
> >window after it is closed the first time. What I am asking is how to set
> >the default for new windows to something other than Max.
>
> Make your settings for one folder, then go to Tools > Folder Options >
> View and press the "Apply to all Folders" button.
>
> --
> (tm)

Thanks again, but that also does not work.
gm
Anonymous
September 7, 2004 6:36:18 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I'm just telling you how it works.

--
----------------------------------------------------------
War on the Pachyderms Terrorists
http://www.counterpunch.org/wilson09012004.html
<gmnospam@nospam.xyz> wrote in message news:413C87DE.584B8F72@ev1.net...
> I assumed it was obvious from my question that MAX refers to Max relative to my
> screen setting. So are you saying all new default folders are set to 800x600, or you
> just being a smart ass?
> gm
>
> David Candy wrote:
>
> > You don't and neither is it maxed. It's 800 x 600. It is certainly not maximised.
> >
> > --
> > ----------------------------------------------------------
> > http://www.newmatilda.com/home/default.asp
> > <gmnospam@nospam.xyz> wrote in message news:4139B9F3.7215793@ev1.net...
> > > Every time I open an explorer window on a floppy the window
> > > is maximized. Everytime I create a new folder, the default
> > > size is maximized. Whenever I plug in my flash drive, the
> > > window size is max. I already have remember folder size
> > > enabled, but it appears that each of the scenerios above are
> > > not included in this "memory" So the question is, how do I
> > > set the default size for each of the above to something
> > > other that max?
> > >
> > > thanks,
> > > gm
> > >
>
>
>
>
Anonymous
September 7, 2004 6:36:19 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Got it. Thanks for the input.
gm

David Candy wrote:

> I'm just telling you how it works.
>
> --
> ----------------------------------------------------------
> War on the Pachyderms Terrorists
> http://www.counterpunch.org/wilson09012004.html
> <gmnospam@nospam.xyz> wrote in message news:413C87DE.584B8F72@ev1.net...
> > I assumed it was obvious from my question that MAX refers to Max relative to my
> > screen setting. So are you saying all new default folders are set to 800x600, or you
> > just being a smart ass?
> > gm
> >
> > David Candy wrote:
> >
> > > You don't and neither is it maxed. It's 800 x 600. It is certainly not maximised.
> > >
> > > --
> > > ----------------------------------------------------------
> > > http://www.newmatilda.com/home/default.asp
> > > <gmnospam@nospam.xyz> wrote in message news:4139B9F3.7215793@ev1.net...
> > > > Every time I open an explorer window on a floppy the window
> > > > is maximized. Everytime I create a new folder, the default
> > > > size is maximized. Whenever I plug in my flash drive, the
> > > > window size is max. I already have remember folder size
> > > > enabled, but it appears that each of the scenerios above are
> > > > not included in this "memory" So the question is, how do I
> > > > set the default size for each of the above to something
> > > > other that max?
> > > >
> > > > thanks,
> > > > gm
> > > >
> >
> >
> >
> >
February 8, 2009 2:17:43 AM

Ever figure out an answer to this problem? I also find this behavior very annoying. Windows doesn't seem to want to bog up the registry retaining directory view settings for locations on removable media. I have a netbook (small screen) and I hate that each time I open a new flash drive/sd card the bloody window takes up my whole screen. I would love to find a way to change the default size.
July 20, 2009 6:57:59 PM

Thanks for posting this.
Very helpful and works as advertised.
Pete Ghiloni

Quote:
Archived from groups: microsoft.public.windowsxp.customize (More info?)

gmnospam@nospam.xyz wrote:

>Every time I open an explorer window on a floppy the window
>is maximized. Everytime I create a new folder, the default
>size is maximized. Whenever I plug in my flash drive, the
>window size is max. I already have remember folder size
>enabled, but it appears that each of the scenerios above are
>not included in this "memory" So the question is, how do I
>set the default size for each of the above to something
>other that max?

Make your settings and then press CTRL while you close the window. If
this does not help: Delete the Registry keys
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Bags and
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\BagMRU, both with
all the subentries, then create new keys "BagMRU" and "Bags" here. At
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam create a new
DWORD entry
BagMRU Size
and set this to
5000 (decimal)
Restart the computer. This will reset all folder view settings.

--
(tm)

!