Sign in with
Sign up | Sign in
Your question
Closed

Getting screen tearing with htpc. need help

Last response: in Graphics & Displays
Share
November 6, 2011 9:45:36 AM

i have a dell gx620 tower with a radeon hd5550 video card running a sanyo dp50740 plasma tv. the only thing i use this for is streaming movies. i a, getting screen tearing bad in action movies and sporting events. doesnt matter if im streaming or playing a movie off the hard drive. im running windows xp. ive played for hours with ccc with no luck. any ideas?

More about : screen tearing htpc

November 6, 2011 9:57:56 AM

set CCC back to default settings

double check what the refresh rate of the tv is set to in CCC and in windows display manager (right click desktop)

is it every movie or just movies with intense action scenes?

Score
0
November 6, 2011 10:02:51 AM

refresh rate is set to 60hz. happens in every movie
Score
0
Related resources
November 6, 2011 10:39:47 AM

does it happen with anything besides the movies ie desktop,games or apps?
Score
0
November 6, 2011 11:50:45 AM

thats all i use it for is movies. i dont see or notice it on the desktop. it only happens in fast panning. ive tried powersrip, playing with the ccc and can not seem to get it to go away. i get it with netflix, flash videos, vlc media player. ive checked cpu useage and thats under 10% when its happening. the radeon 5550 card has a 1gig of onboard memory. i dont know what else to try
Score
0
November 6, 2011 12:36:11 PM

what size screen?

resolution and inches

did you reset CCC back to default?

also what CCC/driver version do you have?
Score
0
November 6, 2011 1:16:53 PM

1024x 768. ive reset it several times
Score
0
November 6, 2011 2:40:35 PM

the other thing i noticed is it only happens in full screen mode
Score
0
November 6, 2011 3:03:13 PM

wow this is a good one

I am on crappy work computer

I will get back to you later in the evening (right now 12pm Eastern time)
when I am back on my rig
Score
0
November 7, 2011 10:37:35 AM

do you think switching to windows 7 would cure this?
Score
0

Best solution

November 7, 2011 11:29:44 AM

Well it wouldnt hurt LOL
I am a big fan of Win7
and if the problem is software related it might
fix it
but no guarantees
Share
November 7, 2011 11:58:08 AM

Force Vsync in catalyst control center...

Score
0
November 7, 2011 1:22:41 PM

i tried forcing the vsync but still have the tearing
Score
0
November 7, 2011 1:52:52 PM

saint1000 said:
i tried forcing the vsync but still have the tearing


If it makes you feel any better to offer consolation I don't think it's your hardware nor software... plasma T.V's usually have a really high refresh of 600hz (which is the main reason I'm a plasma guy) and I looked your particular T.V. up and it's confirmed to have a 600hz refresh rate.

I have a HTPC hooked up to my Panasonic Viera in my livingroom and I get tearing as well (esp. with Netflix). You could go into "desktop properties" in catalyst and play with the refresh settings... alternatively you could go into "display color" in catalyst and enable EDID. You may have a problem with Blu-ray though... for some reason when I had it enabled and I played Blu-ray I would get total color distortion, anyway it's worth a shot.

edit: enable triple buffering
Score
0
November 7, 2011 2:15:35 PM

my refresh settings only give me the option of 60hz. is there anyway i could cange this. what should i try to set it at?
Score
0
November 7, 2011 2:21:43 PM

saint1000 said:
my refresh settings only give me the option of 60hz. is there anyway i could cange this. what should i try to set it at?


First, what connection are you using?

I assume you only have the option of 1280x720 right? Go into Catalyst "HDTV Support (DIGITAL FLAT-PANEL)" and create a custom resolution to match the display's native res. ~ 1024x768.
Score
0
November 7, 2011 2:27:38 PM

it does give me the option of 1024x768 so that what im running it at. i am using hdmi to the plasma
Score
0
November 7, 2011 2:32:00 PM

saint1000 said:
it does give me the option of 1024x768 so that what im running it at. i am using hdmi to the plasma


Did you enable EDID?

Do you have another HDMI cable? If so try it...
Score
0
November 7, 2011 2:41:12 PM

i will have to check edid when i get home. the plasma is mounted on a wall and there is a 50ft hdmi fished down the wall and up the oppisite wall where the pc is. i could try running another across the room for ttest purposes
Score
0
November 7, 2011 3:13:41 PM

saint1000 said:
i will have to check edid when i get home. the plasma is mounted on a wall and there is a 50ft hdmi fished down the wall and up the oppisite wall where the pc is. i could try running another across the room for ttest purposes


While HDMI offers the highest video resolution currently possible it does have it's drawbacks; HDMI cable isn't suggested for long cable runs (50ft is beyond spec-compliant)... HDMI cable is manufactured out of twisted pairs of copper conductors that are small-gauge (instead of the usual coaxial cable) and this can cause signal integrity problems esp. considering your source output.

Try a shorter HDMI cable... and if the problems clear up you could look into a repeater.
Score
0
November 7, 2011 4:26:28 PM

I am glad you came along russwood :) 
This one had me baffled

Only thing I can suggest is that I notice on my settings
that is has the option to force HD settings and also use some weird refresh
rates like 30HZ interlaced etc

I do know that the EDID somtimes is a faulty system
I get alot of false settings sometimes
and you can force HDTV settings
Score
0
November 7, 2011 8:51:14 PM

king smp said:
I am glad you came along russwood :) 
This one had me baffled

Only thing I can suggest is that I notice on my settings
that is has the option to force HD settings and also use some weird refresh
rates like 30HZ interlaced etc

I do know that the EDID somtimes is a faulty system
I get alot of false settings sometimes
and you can force HDTV settings


Yeah EDID is a toss-up... I know it doesn't' work with Blu-ray playback at all. I have my HTPC hooked up via DVI-to-HDMI... I get some tearing but it's barely noticeable. Usually happens when switching scenes in netflix... Don't happen when I play a dvd, so perhaps the problem lies in the bit-rate of the stream myself.

Edit: and the card in my livingroom machine is a 9500 GT so I know this problem isn't unique to ATI...
Score
0
November 7, 2011 9:46:26 PM

and the GPU while not powerful should be be fine for driving that resolution

I would definitlely look into the HDTV forcing displays option in CCC

Score
0
November 8, 2011 10:18:34 AM

i cant seem to find were to force hdtv option.the other thing i noticed is i dont get the tearing when watching videos on vudu.it seems netflix, hockey streams, and videos i have saved on my hd. i dont have a blu ray drive. could it be a flash problem?
Score
0
November 8, 2011 10:35:24 AM

saint1000 said:
i cant seem to find were to force hdtv option.the other thing i noticed is i dont get the tearing when watching videos on vudu.it seems netflix, hockey streams, and videos i have saved on my hd. i dont have a blu ray drive. could it be a flash problem?


I think it can be isolated to Netflix - play a DVD I bet the problem isn't there.

Go into Catalyst and open "video\video settings" and check all that apply to internet video~

Score
0
November 8, 2011 10:47:45 AM

i think im going to install windows 7 and see what happens. do you think the dell will handel windows 7. which version should i run
Score
0
November 8, 2011 11:07:36 AM

saint1000 said:
i think im going to install windows 7 and see what happens. do you think the dell will handel windows 7. which version should i run


I don't think it will fix the tearing, but I do recommend Win. 7... as far as the version (32/64bit)? Your Dell has a Pentium D right? It supports 64 bit computing so you could that route... Honestly, King would be better than I in answering the question as he's the DELL guy.

I may be wrong but I think your board only supports 4GB of memory so I'd probably go 32bit OS... Everything works with it; 64bit has it's share of problems, even Google Chrome has problems running in 64bit.
Score
0
November 8, 2011 11:28:20 AM

i was going to run 32bit but i didnt know if i needed ultimate or not. also i have 2gig of ddr5300 ram now. i have 4 gig of 3200 ram i could put in there. but am i better with more slower memory or less faster memory.
Score
0
November 8, 2011 11:42:54 AM

saint1000 said:
i was going to run 32bit but i didnt know if i needed ultimate or not. also i have 2gig of ddr5300 ram now. i have 4 gig of 3200 ram i could put in there. but am i better with more slower memory or less faster memory.



They're both slow but the DDR2 PC2 3200 RAM isn't much slower than the DDR2 PC2 5300... I would install a 32bit Win. 7 with the 4GB of the 3200. Win. 7 takes 1GB of memory alone so that would leave you with less than 1GB.... Yeah 4GB of the slower stuff would be a better option.
Score
0
November 11, 2011 3:37:41 AM

just to let everyone know, and thank everyone for there help. windows 7 cured all my problems. no more screen tearing, easier control over my display, better picture quality, better streaming. thanks again for all the help
Score
0
November 11, 2011 4:13:05 AM

really glad it worked out :) 
Score
0
November 11, 2011 10:40:19 AM

Great job! Windows 7 is good...
Score
0
November 18, 2011 1:02:22 AM

Best answer selected by saint1000.
Score
0
November 18, 2011 1:53:42 AM

Thank you for selecting me as Best Answer
Please dont be a stranger :) 
Score
0
January 29, 2012 2:25:52 PM

This topic has been closed by Mousemonkey
Score
0
!