Sign in with
Sign up | Sign in
Your question

CPU fan maxed and unable to boot PC

Last response: in Systems
Share
January 4, 2012 9:15:07 AM

Hi, first off thanks in advance for any advice. Just before Christmas this last year, my powersupply of 4 years fried and brought my old mobo down with it. So this Christmas I decided to splurge a bit and purchased an EVGA x58 classifed3 motherboard and a 850w corsair proseries psu for my second self built pc as well as a SSD i've been putting off getting. I carried over my i7 965 extreme core and my GPU into my new build. I finished it about 4 days ago and everything ran beautifully for 3 and a half days. The only things I managed to install were my drivers, itunes, and the new SWTOR game on windows7 64bit. While playing SWTOR today, my computer turned itself off. I tried turning it back on however the cpu fan would startup at max for several seconds and then everything would power down. This will repeat itself until I power it down manually. This is the only consistent thing but I've noticed there will sometimes be a loud beep. For the most part, my monitor remains black. I have checked all the wires to make sure they were connected, made sure the ram was placed correctly in the dim slots and even took my mobo out and reseated the heatsink. I'm fairly inexperienced and am not quite sure what steps to take. Any suggestions?
January 4, 2012 10:29:37 AM

What RAM are you using? A list of components might be useful here:

So far we have:
EVGA x58 Classified3
850w Corsair PSU
i7 965 Extreme
Win7 64-bit

Typically sounds like a RAM issue to me though.
m
0
l
January 4, 2012 11:14:45 AM

Hey AdrianPerry thanks for the response the RAM I'm using is G.skill Ripjaws F3-12800CLD9 8gb. The SSD I'm using is OCZ Solid 3 120gb.
m
0
l
Related resources
January 4, 2012 11:19:15 AM

Seeing as your motherboard is supposed to use triple channel RAM and your only using (I'm guessing, Dual channel) this could be causing an issue.

Try booting with one 1 RAM stick in 1 slot and see how it goes. More than likely there's either a damaged RAM slot on the motherboard, one of the RAM sticks is faulty or the Dual Channel RAM is screwing up the triple channel system its supposed to use.
m
0
l
January 4, 2012 12:36:36 PM

Hi i've tried booting with both RAM sticks alone in DIMM slot 1. Each attempt the monitor remained black without going through bootup. However, the powering down loop has stopped but the CPU fan remains very high. Also this http://www.evga.com/articles/00581/ says that dual channel memory is also supported.
m
0
l
January 4, 2012 10:12:30 PM

Just to make sure it wasn't the gpu I tested my 580 gtx in another system and put in my old 460. The problem persists. I also inserted some corsair triple channel RAM to see if it would make a difference and same problem. The monitor remains black without going through a bootup process. Any help would be appreciated!
m
0
l
!