Sign in with
Sign up | Sign in
Your question
Solved

Computer will NOT POST and I Need some HELP!

Tags:
  • Motherboards
  • Computers
Last response: in Motherboards
Share
February 23, 2013 10:34:27 PM

Greetings,

First, thanks for taking the time to read my post. I desperately need insightful feedback on my computer dilemma.

So here's the deal. I built a new computer about a month ago and installed a ASUS MB P8Z77-V PRO and OCZ 128GB SSD as the primary boot device and everything worked great until today when my computer would not POST. When I looked @ the MB I noticed a red light shining that I had never seen before and it was the LED light for a Boot Device Error. I checked my MB manual thoroughly and found out that the light remains on until the problem is fixed, but it offers NOTHING more about dealing with such an error.

I was ready to post this reply when I thought to try one more thing. I removed the JUMPER on the MB that CLEARS the Real Time Clock RAM in CMOS. This clears the CMOS of memory of date, time, and system setup parameters. I then started up the computer and I finally got an ASUS MB screen to appear that read "Please press the DEL to enter UEFI BIOS setting." I CANNOT enter the BIOS because the computer is NOT recognizing any of three different keyboards that I have plugged into it. So what I'm to do about this problem?

One keyboard is a USB plugged into the back of the MB, another is a wireless keyboard but I have the charger USB is plugged into the back of the computer. I imagine that with the wireless plugged in that it would be recognized because of this but it is not. Finally, I have an older keyboard and it is plugged into the PS/2 keyboard/mouse combo port. I figured this would definitely work because of my experiences in the past with having to fish out an old keyboard that is not controlled by the USB ports. It has always worked before but NOT this time. Each time I reboot to give the computer the chance to recognize the keyboard the ASUS MB windows does NOT appear. So each time I boot I have to reset the JUMPER that controls the Real Time Clock RAM in CMOS.

Another option is removing and replacing the onboard MB battery but I CANNOT find it on the MB. The manual shows a location but there is NO circular battery or anything that looks like it can be popped off the MB. I even looked under the graphic card and anything else but no luck. But the manual says to do this only if the JUMPER reset did not work, but did not it work if it is showing me a BIOS option? Or the fact that I cannot access the BIOS using any of my keyboard mean that the JUMPER did NOT work as it should have when reset?

A Little History: Earlier today I turned on my computer and it loaded fine though I noticed that it didn't load one my external drives and I thought this strange, so I decided to reboot. On a new reboot the external drive was recognized and I could see it in the Computer Screen Window. When I tried to access it however the computer got stuck and the mouse indicator just kept spinning around and around for fifteen minutes. I was still able to check the task manager and it did NOT show a "Not Responding" message that one normally would see when a program or any operation is stuck. I was surprised about this and decided to do another reboot. So I did a reboot and BAM that was when the computer all of a sudden did not POST.

I retried booting a number of times with no success and I could NOT even gain access to the BIOS. So I checked that the SSD primary drive was securely plugged into the MB and it was but I still took it out and slide it back into the 6GB port. I also checked the back of the SSD to make sure that the cables were plugged in and they were, but I still pulled them out and plug them in again. I then took the SSD drive and plugged it into a regular 3GB port but that did NOT make any difference either.

I tried searching for a possible solution using google but I didn't find anything useful related to an ASUS MB computer that would not POST.

I don't think this is relevant to my problem but just in case I am going to mention it. Yesterday I did add an another internal drive from my previous computer that did have the WIndows 7 operating system on it. I did not think this to be a problem since it was NOT a device selected to be a boot device. I had planned on doing a clean wipe once I had extracted some data I needed from the drive. After the install of the internal drive there was NO problem whatsoever with the computer POSTING and booting into the Windows operating system.

So if anyone genius geeks have any great ideas on fixing this issue, please share away. Thanks again for anyone contributing. I really appreciate it. :) 

More about : computer post

Best solution

a b V Motherboard
February 23, 2013 11:48:33 PM

There are a lot of variables here. With all the drives and stuff you have on i would just start with the bare minimum. Take everything out/off and just put in the bare minimum it needs to run one stick of ram and see if it does anything also, if you havnt yet this is a pretty complete checklist.

http://www.tomshardware.com/forum/261145-31-perform-ste...
Share
a b V Motherboard
February 24, 2013 12:03:08 AM

For starters, clearing the CMOS is one of the last resort methods as there are certain settings in the BIOS that are difficult to re-configure without prior knowledge of how they relate to each other.

Always keep a standard wired usb keyboard handy as well as a wired mouse, you never know when they might be required (I also keep a PS2 mouse and keyboard handy, they can be fitted anytime and still be recognised by any PC (as long as you have the PS2 ports)

The red light on the motherboard refers to a few pdevices -
- a ram problem and it could be either a faulty ram chip on a ram stick or mixed ram or the ram is not (really) suited to your motherboard. Sometimes the PC will work just fine for a while but eventually, it suddenly throws up this error. If you have overcloacked, the error may eventaully occur, also.

- other things like a faulty video card, PSU, or the connectors are not properly fitted and seated.

Next, you should not have any external hard drives connected to the PC prior to bootijng, not only does it mean more power requirement, the external hdd could suffer from a power boost more than what is expected and cause the external hdd to falter.

Now you, one of your external hdds. does that mean you havemore than one external hdd's attached? That also is a bnig NO-NO...!

I'd say that it could be that you have exhausted your PSU if it is less then 650 watts, for your rig, I would have expected no less than 800 watts PSU.

What exactly are your PC specs like PSU, motherboard model number, ram speed and values, and everything that you do have attached prior to booting. etc...
m
0
l
Related resources
February 24, 2013 4:48:33 AM


Tom's Forum Post - MB Problem

Hi TenPC & the other person who posted a reply. I cannot access your name now that I'm writing this reply but I did heed your advice and will act upon it.

Again, thanks for responding.

TEDPC: Yeah, it is too late on not resetting the CMOS as I cleared it right before the first post went live. As I said in my initial post, resetting the CMOS jumper was the ONLY thing that resulted in any video at all; it showed an ASUS screen w the option to enter the BIOS by pressing the delete key.

But, as I said before, three distinct keyboards and still the computer is not recognizing that I am pressing the delete key, so no BIOS. Yes, I too have always kept a wired non-USB mouse & keyboard for a situation like this; however, this is the first time that a keyboard plugged into a PS2 slot did not work to enter BIOS or safe mode.

Needless to say, I'm flummoxed, but I'm still optimistic that a suggestion or a couple of them will hopefully guide me through the maze of possibilities to a successful solution to my dilemma.

BTW, does clearing the CMOS mean that all my BIOS setting were wiped and reset to factory settings? It did not say in the manual that my BIOS would be reset. Or was i supposed to know that as a moderately experienced user? But maybe that is for the best as I had done some tweaks. I was overclocking the MB, but I was using the ASUS Suite II to automatically overclock all of the four cores and it has worked fine since I did that a month ago. ASUS cranks the multiplier up since I have an unlocked i5 CPU and keeps boosting it until there is a stability issue and then it backs done a few notches. It has made overclocking basically a no-brainer. I followed the video instructions from ASUS on doing the overclock. So I'm not thinking the problem lies there but if I do get into the BIOS, I will turn it off as well as the graphic card overclock.

I do in fact have an 850 watt PSU by Corsair from their Silent Edition series. I don't think there is a problem there since it is powering all the fans and the green light confirming power is lit on the MB. It's right next to the red LED light now lit indicating a boot drive error.

So I'm wondering why u think that it could be any of a number of pdevices? What does "pdevices" mean? R u referring to perriferal (misspelled) devices? If so why would it indicate a boot drive error?

Perhaps, u could tell me what exactly a boot drive error entails. Does it mean that any component used to boot the system needs to be considered suspect? If so then I need to know that because I have left my trouble shooting to mainly focusing on the internal drives themselves.

U inquired as to whether I checked SATA connections of the internal drives and they r indeed connected. I even unplugged them and secured them just to be sure.

As for external drives I'm really surprised that u said it was a no-no, and a big no-no if I had more than one external drive that turns on @ boot time. I actually have three distinct external drives that boot up w startup. I have had this configuration for many years and never had a problem. I have not had an external drive failure in about ten years. So what r u suggesting? That I should be plugging the external drives in after the boot sequence is complete? That seems like a major drag. How about if the external drives were all plugged into a USB hub. I do not think that is powered up completely @ boot though the USB hub is plugged into the computer directly, so I suppose it could be included in the boot sequence? I like redundancy on my files--box office movies, documentaries, lynda.com videos, software, my documents folders, and almost 1TB of audio books. The audio books have been built up over six years on Demonoid, the only torrent site that I know of that had a very robust sharing of audio books. I'm particularly considered about the safety of my collection. I plan on burning the present collection to Blu-Ray discs for ultimate protection. This would of course be done over a month or so, maybe more time but it will make me feel more secure.

I should say that I do not normally have three external drives connected @ one time. I have a 1.5TB external that I intended to load up w all that is most important and then I place said drive off site in a storage unit in case of some major catastrophic event @ home.

I have digressed from the main issue, so please forgive me. U asked for my computer component specifications. No problem but I added the list into my signature on tomshardware user setting page but it does not show up. So I will just pull from memory.

First, ALL components r NEW in this computer except for one HDD that I jusr added yesterday from my old computer. It's meant to be a data storage device but it does have Windows 7 OS on it, but since it is not a boot device I figured I could hook it up and take what I need from it and then format the drive. The timing is questionable. I hooked it up yesterday and today catastrophe. I will be sure to disconnect it promptly.

Okay the Specs:
MB: ASUS MB P8Z77-V Pro
CPU: Intel i5 3570K series (Unlocked)
RAM: 16GB of Corsair Vengence Blue RAM @ 1600MHz (The most my MB memory controller can handle.)
PSU: 850 watt Corsair Silent Edition
VIDEO CARD: ASUS GTX 550 Ti series with 1GB GDDR5 (only one video card since I do not play games or edit video).
SSD: OCZ Vertex 4 with 128GB (this is the primary drive and contains the OS and programs.
HDD: 1TB Toshiba Hard Drive (holds ALL My Documents files instead of on the SSD where space is limited. (I had considered purchasing another 1TB Toshiba for a RAID 0 or 1 configuration. It was recommended if I went this route that I should use the mirroring RAID option in case of drive failure I would be protected. But I have NEVER had an internal drive fail on me, so, as I was short on funds, I skipped the RAID option--for now--because I knew that I had space on my external drives plus I had two HDD from my previous PC though there tiny in capacity--one is 250GB from about six years ago and a 500GB a bit newer. These r meant for data storage only.)
CPU Cooler: Corsair H100i Liquid Cooling System. (Works Great and Keeps the CPU nice and cool).
FANS: Two Corsair Quiet Edition Static Pressure Fans (NOT Stock Fans) that r recommended for liquid cooling systems. Also, a 200mm Fan and another 120mm as an Exhaust Fan.
CASE: Corsair 600T Computer Case.

I think that covers ALL the components. Like I said, I had typed these specs into my signature but they r not showing up for people to review on my posts. I guess I will look into this now since I did take the time to write all the specs out.

Finally, I did notice a post above yours that said I should strip the computer down to the most basic components to see if I can then successfully POST. I know u can run a POST check w/o an internal primary drive but how would I proceed if I was able to POST without the SSD? What do I do about the SSD drive? I don't have another drive w a functioning OS. The one I mentioned before I already deleted most of the programs listed under Program Files yesterday. I did notice however that the Windows programs did NOT delete entirely, or they were only partially deleted. But from the Program Files window they looked intact.

So another question is does a Windows 7 OS reinstall missing primary files when u reboot it? Maybe I could try connecting the previous older HDD as the boot drive and see what would happen? But I would of course have to access the BIOS to change the boot device order and that is up in the air.

Would not the computer still POST even if the SSD was comprised? I have not had any problems w it but maybe it is malfunctioning? SSD technology is new to me.

I know I answered your questions but I also included quite a few of my own questions and provided additional information in this reply to u. I'm wondering if this post is too detailed. I hope it is not too much, too overwhelming to take in by u or anyone else that opens this topic.

Please tell me If u think that I need to seriously streamline this response because it is too much information--an overload of detail. If so I could start a new post if necessary. I will follow your recommendation on this issue.

Again, thanks for your help. It's getting late. U might already be a sleep but if u can reply by tomorrow that would still be very helpful. :) 
m
0
l
February 24, 2013 9:01:32 PM

Best answer selected by captainsky.
m
0
l
February 24, 2013 9:19:25 PM

tenaciousk said:
There are a lot of variables here. With all the drives and stuff you have on i would just start with the bare minimum. Take everything out/off and just put in the bare minimum it needs to run one stick of ram and see if it does anything also, if you havnt yet this is a pretty complete checklist.

http://www.tomshardware.com/forum/261145-31-perform-ste...


Hey tenaciousk or anyone else,

First. I would not read back on my other posting as they are exceedingly long. I need to be less verbose. With that said...

Thank you for your invaluable feedback. I did as you said and stripped my computer down to basics but the computer still would NOT POST. Then I clicked on your link you provided for a step-by-step checklist when your computer will NOT POST and I followed it to the T.

I still cannot believe it but when I took the RAM cards out and left only one RAM card in the MB, the computer actually did POST. I then systemically placed the RAM cards back in and the computer continued to boot as expected. Then I connected the primary SSD and the computer booted and the operating system appeared. I then connected everything else with a fresh restart after each new addition and everything is up and running. Except I have NOT gotten around to overclocking the CPU as the BIOS settings were lost when I removed the CMOS Reset Jumper.

Can you or someone explain why removing the RAM cards and leaving only one RAM card in a slot would affect a computer that will NOT POST? I would like to know how this fixed my problem.

One other thing, I have ONLY ONE PS2 plug in in the back of my computer. I had difficulty @ one point when I needed both the mouse and keyboard. I had accessed the BIOS but I could not use the mouse to move about the screen. Finally, I did notice a button that allowed me to move using only the keyboard. But I do NOT want to be in a situation where I need both a wired PS2 mouse and keyboard and I have ONLY ONE port. This must be something that I can attach to the back of the computer that would allow me to plug in both a mouse and keyboard. I just need to know what it is called.
m
0
l
!