Sign in with
Sign up | Sign in
Your question

1600mhz ram running at 1333mhz

Tags:
  • Memory
  • RAM
Last response: in Memory
Share
February 25, 2013 8:37:06 PM

Hi
Im having a similar problem to a few others where my 2 x 4gb corsair vengence 1600 are stuck running at 1333.
The usual solution seems to be change to XMP or manually change to 1600 but when I do this (the latter as I cant see an XMP option) my computer fails to boot due to 'bad overclocking'
I cant work out what im doing wrong if someone could help?

CPU FX - 8120
RAM above
mobo GA-970A-D3

Regards Ryan

More about : 1600mhz ram running 1333mhz

February 25, 2013 11:19:35 PM

1600 is the max it can run at. It doesnt mean that thats its default clock speed
February 26, 2013 6:32:37 AM

So why is it failing to boot when I change it to 1600?
Related resources
a b } Memory
February 26, 2013 9:10:44 AM

There is a limit posted by your processor about max ram speed support for higher volumes of ram.
What you can do to get better speeds is to decrease the ram timings.
February 26, 2013 11:46:28 AM

RAM and CPU are very related connected and the MHz usually run at stock!if you buy a 1600MHz ram it SHOULD RUN AT 1600MHz!but it depends on many parts that may put a limit on the speed!beside that the difference is small but it is a different!
February 26, 2013 12:02:19 PM

As far as im aware both the mobo and the cpu should support 1600/1866 providing im not using more that 2 dimms.
February 26, 2013 12:22:09 PM

as i said they are actually able to run at 1600MHz!if they are running at 1333MHz is not an issue

try going to the bios and change the memory settings(something like speed increaser or multiplier it should be like x2 x6!
i hope you understand!
a b } Memory
February 27, 2013 7:58:39 AM

The 1333 rating is like a bachelor's degree from MIT.

The 1600 rating is like a master's degree from the University of Phoenix.



February 27, 2013 10:47:30 AM

Ive managed to get it sorted now. As people have mentioned it was the timings. It was set at 9-9-9-24 fine but the bank cycle time needed changing from 34 to 41 manually.

Thanks for all your help.
!