Sign in with
Sign up | Sign in
Your question

Asus P-8Z77 v-pro and Intel i5 3570K

Last response: in Motherboards
Share
February 26, 2013 8:47:14 PM

Hi,

I hope you can help.

I am building a new PC with the above mobo and cpu. When I try to boot I get the I get the boot device led flash red very quickly followed by the cpu light flash red quickly, this then repeats it self every 10 seconds or so.

Any ideas as to what this might be?

Thanks
February 27, 2013 3:42:24 PM

I have the ASUS P8z77-V LK motherboard, and I tried to use the i5 3570K LGA1155 chipset... my computer would not start, not even to BIOS. Now, I can't remember if I got both the red LED's to flash, but I did get a light and I believe it went into a cycle.

I suggest you do the following:
1.) Make sure every other component is seated properly in the MOBO. Also, check the manual to make sure you understand what those LED's mean.
2.) Make sure the motherboard and processors are compatible.
3.) Make sure the BIOS version is updated (that is if you can even get to BIOS, which I couldn't. I had to use another processor to get my computer to get to BIOS and update it)

If all of that fails, do what I did. I just happened to have a friend with the Sandy Bridge i5 2500K at hand, so I put his processor in my MOBO and it worked perfectly. I ended up just returning my processor and buying a 2500K. To this day I have no idea what the problem was (I tried three different 3570k's). Sorry for the bad news, but hope this helps.
!