Flashed P8Z68-v PRO BIOS. Now won`t boot or accept any other bios.

I had planned on installing MAC OSX on my p8z68-v pro.
I made a usb with the modified uefi and flashed it - this all worked well.

but now my windows harddrive wont boot. it just freezes on the windows loading screen
I tried going back to my other bios but it says image integrity check failed.

I tried like every single BIOS on the ASUS website. They alll say this. I have also tried 4 different usbs.

Is there a way to completely erase the bios with a different method other then ez flasher 2.

I am stuck and have absolutley no way of restoring my motherboard to boot anything at the moment - so any ideas would help!
4 answers Last reply
More about flashed p8z68 bios boot accept bios
  1. What's the SATA setting in BIOS? If AHCI, try IDE and viceversa.
  2. its always been ahci - i dont know why it wouldnt work if its still ahci - i was running 0501 before now im 3363 or something so it is a big update
  3. Switching it to IDE mode got it to boot windows. but isnt running it in IDE mode slower and worse
  4. Now try enabling AHCI using the Microsoft fix or registry settings, install the Intel 11.7 SATA driver, shut down, switch SATA to AHCI and see if it does load Windows.
    If links needed, let me know.
Ask a new question

Read More

Motherboards BIOS Boot