Sign in with
Sign up | Sign in
Your question

600$ build issue - stuck!

Last response: in Systems
Share
January 7, 2012 2:11:36 PM

i was asked to build a box fast so i decided to follow one of the budget PC guides here on Tom's

I grabbed a little better GPU and case but otherwise everything is to a T.

Right now i have the hardware on cardboard trying to get the system to load an OS.
Using 1 RAM module
No video card

The PC will post fine, i can get into bios, clear bios.. reboot & making changes.

After post the system will start copying installation files.. then soon as it says "starting windows" it locks up.

Ubuntu will do the same. purple screen loading files... blinking cursor

I have tried removing the DVD and booting windows7 from Flash drive with the same exact freeze point.

i'm lost here, it does not really make sence. unless something is incompatable with the SATAs i have tried (one WD 1TB & a Seagate 200gb)

**i just tried another HD, a veloci raptor w/ same effect. So not sure if this is SATA related.
Maybe i will try a better PSU..


any ideas?

More about : 600 build issue stuck

a c 78 B Homebuilt system
January 7, 2012 2:40:18 PM

Unless it is a bad PSU the Earthwatts 430w can power the system in that link.

What GPU did you get instead of it?

TBH, the RAM is what scares me in that build.

I would try downloading Memtest86+ and restarting with the CD in and running the program for a long time, at least 5 passes.

I would have both sticks in too, because 2 GBs is just not a lot of RAM for current versions of Windows.
January 7, 2012 4:13:16 PM

I dropped my good PSU into the machine & it had the same effect. -so PSU is ruled out
i picked up a HD 6950 although right now i am running off the on-board gpu

the RAM scares me also.. I will try running memtest86 against it.

Here is a vid of the issue:
http://www.youtube.com/watch?v=fqVdS0pZ-o0&feature=yout...

Related resources
January 7, 2012 4:38:36 PM

Why only 1 GB RAM?
January 7, 2012 4:39:40 PM

Try a different Ram module sometimes these things can be a pain and cause instability's wit hardware and second try a different DVD drive I have had the same problem as you and the cause of the problem was the DVD drive would just not respond to load up widows it was a SlimType USB DVD drive so I swapped it out and hooked up a IDE DVD drive problem solved.
January 7, 2012 4:41:08 PM

DelroyMonjo said:
Why only 1 GB RAM?

It's on a test bench I think he is just trying to load windows for now and work out the bugs 1gb is fine for now in this case.
January 7, 2012 5:19:53 PM

Yeah right now these components are NOT going in the box if i can't get them up/up

Memtest86+ is running against both dimms of 4gb right now.
-2 passes no errors.. working on the third.


So.. lets say the RAM is good... what now?





*edit
i wish i had another type of ram to test..
All my extra does not fit this MB
a c 78 B Homebuilt system
January 7, 2012 6:48:22 PM

Is the BIOS up to date?
January 7, 2012 8:09:36 PM

no. i am updating this now
January 8, 2012 3:25:25 PM

BIOS updated to 1.4 / problem still exists.
I think this RAM is garbage even though 33 passes had 0 errors.
January 8, 2012 4:23:14 PM

I just picked up another DDR3 dimm. PNY from bestbuy.

same issue!



January 8, 2012 4:54:07 PM

Motherboard's probably bad
January 8, 2012 4:58:01 PM

MY GODS IT WAS A STUPID DELL KEYBOARD.
January 8, 2012 4:59:17 PM

keyboard has USBs on it.. computer didn't know what to do with it..
a c 78 B Homebuilt system
January 8, 2012 9:56:25 PM

You tried a different keyboard and it works now?
!