Sign-in / Sign-up
Your question

Case fan hookup help

Tags:
  • Cooler Master
  • Cases
  • Connection
  • Components
Last response: in Components
April 19, 2012 3:18:51 AM

hey guys i made my first build and i have the coolermaster hafX case and some 1050watt PSU, my case comes with 4 built in fans and i have no idea how to connect them all since my mobo is 4-pin and the fans are 3-pin. i do have a cable from the psu that would allow me to connect all the fans together and it comes with a 4 pin for the mobo that i imagine would allow me to control the fans. now the serious issue is the GPU the sapphire HD 7970 it says i need to connect it directly t the PSU but the GPU has an 8pin and 4 pin and i don't know which one to use. on a side-not i also want to hook up usb 3.0 and i don't no how. my mobo is the gigabyte z77-d3h if that helps. i really need this help i don't want to fry the system its my first build and i need it to work thank you in advance :) 

More about : case fan hookup

April 19, 2012 8:40:21 AM

Hello malekhaver;

Your HD 7970 uses 6pin and 8pin PCI-e power connectors.


Your case fans use the 4pin molex type connectors off the PSU.

Or the fans are designed to work with a 3pin motherboard header as well.

and it comes with a 4 pin for the mobo that i imagine would allow me to control the fan
Really? What is that "some 1050watt PSU"? And did the PSU manual actually say that?
m
0
l
April 19, 2012 8:49:26 AM

malekhaver said:
on a side-not i also want to hook up usb 3.0 and i don't no how. my mobo is the gigabyte z77-d3h if that helps.
You hook up the front panel connectors to the motherboard connectors

Here you can see the front panel connector wiring harness


The front panel connectors are in the lower right corner in this picture.



-> The usual advice; read the manual / install guide; look at the parts, read the manual again and if everything makes sense and looks right - then go ahead with the install.


m
0
l
Related resources
April 19, 2012 12:26:04 PM

and it comes with a 4 pin for the mobo that i imagine would allow me to control the fan
Really? What is that "some 1050watt PSU"? And did the PSU manual actually say that?[/quotemsg]

the psu is called force and all it came with are cables no manual at all so i really dont know what they are for. also that cpu fan connector the molex one where do i put that?
m
0
l
April 19, 2012 12:41:01 PM

There isn't a model number on the Force PSU?
m
0
l
April 19, 2012 3:03:44 PM

WR2 said:
There isn't a model number on the Force PSU?


it says force psu PS-890

also do i use bot the 6 and 8pin or only the 6 or 8?
m
0
l
April 19, 2012 3:14:31 PM

Use both. I'm pretty sure your HD 7970 manual tells you that.


I can't find a link to any Force PS-890 power supply. Can you provide a link?
m
0
l
April 19, 2012 3:29:22 PM

WR2 said:
Use both. I'm pretty sure your HD 7970 manual tells you that.
http://i.imgur.com/Uk8T0.jpg

I can't find a link to any Force PS-890 power supply. Can you provide a link?


i only have the 6 pin plugged in so i should have both ok

i looked for a link to the psu and couldn't find one either

yet again i have a prob i installed the hdd in the bay and plugged in the pink/red cable that said sata but im not sure if thats all i need or is it?

also since i dont have a monitor yet il be using my tv as the monitor for now hdmi-hdmi but i dont know if i should plug the hdmi directly into the gpu or plug it into the back of the mobo?
m
0
l
April 19, 2012 3:49:16 PM

malekhaver said:
plugged in the pink/red cable that said sata but im not sure if thats all i need or is it?

(a) Did you plug in a SATA power cable to PSU?
(b) Did you plug in a SATA data cable to motherboard? What SATA port did you plug in it?


m
0
l
April 19, 2012 4:42:36 PM

WR2 said:
(a) Did you plug in a SATA power cable to PSU?
(b) Did you plug in a SATA data cable to motherboard? What SATA port did you plug in it?


i got the hdd its ok but now the comp wont turn on at at all the side fan and pcu fan were moving mildly but nothin else was turning on what could be wrong?
m
0
l