Sign in with
Sign up | Sign in
Your question

TV monitor scaling issue??

Last response: in Graphics & Displays
Share
November 9, 2011 8:15:28 PM

I am using a 42in Panasonic Viera as my monitor. The problem I have is the scaling of the signal.

I have my computer attached to my TV with and HDMI cable.

My GPU is a 6950 2GB and I also have 3 other monitors attached to it.

When I use the TV as a display, in CCC the "Scaling Option (Digital Flat Panel)" has to be set to 8% scaling in order for the display to fit properly. At zero percent the desktop display is too big for the screen as if my TV isn't 1080p (which it is or at least says it is).

Anyways this makes the letters on the screen looks blurry. Any scaling results in this blur effect really. I was just wondering if there is a setting im missing or something to get the display to display properly and to scale.

Thanks

PS: Everything is fine on my 3x Samsung syncmaster eyefinity setup.

More about : monitor scaling issue

November 9, 2011 8:27:33 PM

HA its been 3mth I finally post the question and I just found the answer!!

Incase someone else comes across this there is a setting on my TV called "HDMI Size" with the option "1" or "2".

Switched it to "2" and that made the display fit normally with no scaling.....fail on my behalf sorry guys.

/Thread
m
0
l
a b U Graphics card
a b C Monitor
November 9, 2011 8:37:28 PM

^Thanks. You may have fixed my own TV problem. We'll see :D 
backwards thread
m
0
l
Related resources
November 9, 2011 8:40:41 PM

kajabla said:
^Thanks. You may have fixed my own TV problem. We'll see :D 
backwards thread



Mine was straight up in the "Menu>Picture>(Second Page)HDMI Size"

Hope that helps if you have a Viera

Feel pretty dumb Ive never seen it before. I always just assumed it was on the Graphics card side I guess.
m
0
l
October 5, 2012 5:16:12 AM

In case anyone else comes across this problem. There is also a solution to my own problem, and it was also my t.v monitor. The screen has to be set to "Overscan ON [OFF]" I hope that helps anyone else that has a similar problem.
m
0
l
!