Sign in with
Sign up | Sign in
Your question

Issues with New Build

Last response: in Systems
Share
January 7, 2012 10:01:36 PM

So I just finished my new build about 2 weeks ago, and it ran flawlessly for a solid week not one issue I was able to play games, use the internet, and let it sit idle. After a week I turned it on and it started to crash blue screen with "hardware issues" and memory dump. I have ran windows 7 built in memory test which found errors in my memory. So I started to pull the memory and test them individually I had no issues with either module in either slot it would run just fine on single memory setup.

My motherboard is a Biostar TA990FXE AM3+

My Processor is AMD Phenom II X4 960T

My PSU CORSAIR Enthusiast Series TX650M 650W

My HDD Barracuda ST500DM002

My Memory CORSAIR Vengeance 8GB CMZ8GX3M2A1600C9B

My Graphics XFX Double D HD-695X-CDFC Radeon HD 6950 2GB

More about : issues build

January 7, 2012 10:09:21 PM

Have you overclocked the system at all?

Have you tweaked any settings in the BIOs?

Do you have a recovery partition?

m
0
l
January 7, 2012 10:18:49 PM

the only thing i can suggest is to try each part in another pc and work out which one is wrong, could be the motherboard perhaps given that you tested each mem stick and found nothing wrong with them. try to simply remove and re set the modules in a different order and try to install them 1 by 1 to see if that shows anything.
m
0
l
Related resources
January 8, 2012 8:53:19 AM

1. I have not overclocked the processor but I have attempted to make sure the memory is getting the correct voltage and running at 1600.

2. I have since the issue began the only thing I had done prior to the issue was turn off usb legacy support, it would not allow me to boot with an external drive plugged in.

3. And no I do not have a recovery partition.

Tonight it worked great until it just randomly restarted without a memory dump or blue screen after about 5 hours of being on.
m
0
l
January 8, 2012 11:39:28 PM

First off I'd try to set my BIO's settings back to default so that the RAM isn't running at 1600Mhz anymore just to make sure this isn't the problem. However I'm totally aware that your RAM was most likely meant to run at 1600Mhz anyways. But one time awhile back when I built a system for a friend of mine his system had problems after I turned up his RAM speed to what was supposed to be the stock spec speed. But once I turned it back down to what the MOBO had it set to instead of what it was advertised at the problem went away.

I'd also attempt changing the slots to see if this affects anything but it sounds like since you've already tried one stick by itself you have probably already done that.

However if you have already done the things I listed and it didn't work I would do what I've listed below.

Honestly I would create a new partition on the my hard disk and install windows on it. Then try booting off that partition instead of the current one and see if this corrects the issue. I realize it's always a pain to reinstall all your apps etc, and even though I somewhat doubt it has anything to do with windows needing to be reinstalled, a few times in the past I have found that in most cases reinstalling windows fixes the large majority of BSOD issues. (Even though a lot of times it appears to be hardware related not software) The other thing is that you can also take this chance to create a recovery disc/partition if you haven't already once you have reinstalled windows on the new partition etc and installed all your games/apps/drivers etc. This way if you have any issues in the future regarding a virus or major system errors you can use the built in windows system image restore disc/partition that you make when you started and then everything is back to running like new.
(Which takes hardly any time at all compared to having to do it all manually)
m
0
l
January 15, 2012 5:03:39 AM

It looks like it was just bad ram I have replaced and it has been running good for a week
m
0
l
January 15, 2012 6:10:22 PM

Glad to hear you fixed it my friend :D 
m
0
l
!