Sign in with
Sign up | Sign in
Your question

Intel Rapid Storage Technology stops running

Last response: in Motherboards
Share
February 28, 2013 3:05:51 PM

Hi everyone,
Sorry for such a noob question. I have just finished putting together my first build:
Intel i5 3570K on an ASRock z77 extreme4 with 2x8 G.Skill Ares 1866 DDR3 and a Sapphire HD7850 2G. I’ve installed my OS on a Samsung 840 250GB SSD and got a WD Blue 1TB HDD for storage. I plugged my SSD and HDD both into the SATA3 ports on the mb and finished installing all the windows updates and drivers. I ran into 2 problems during my installation of the drivers from the ASRock website: the first was that when I tried to install the “Intel Rapid Start driver”, I get an error message that says that my computer does not meet the minimum requirements. And the second is the common problem that many folks seem to have and that is the Intel Rapid Storage Technology program “stops running”. I’ve done everything that everyone else has done but I still have that problem. Could anyone please help? Thank you so much!
a c 444 V Motherboard
February 28, 2013 6:29:20 PM

Check 1) storage mode is in ahci. 2) SSD is MBR or GPT.

Make sure storage is in ahci mode and SSD is the MBR format.
m
0
l
!