Sign in with
Sign up | Sign in
Your question

Eyefinity Setup problem

Last response: in Graphics & Displays
Share
November 10, 2011 3:46:40 AM

Hello. I am currently trying to setup my three monitors in this order(left to right):[1920x1080](dvi)<--->[1920x1200](dvi)<--->[1920x1080](mini dp to dvi adapter(active))

Just installed my new 6950 and installed the latest drivers for it. I open the "AMD Vision Engine Control Center" and the largest display setting that i can seem to view is "4800 by 1200". It detects all 3 monitors but it seems that it only detects the 3rd monitor(the one that is plugged into the active mini displayport adapter) at a lower resolution than it can actually support. My setup should be able to support 5760x1080 so i'm not sure what im doing wrong. Any thoughts?
November 10, 2011 4:10:45 AM

I think the problem might be with your middle monitors resolution (1920x1200). Try unplugging all monitors but the middle and switch the resolution to 1920x1080.

Edit: If that doesnt work, unplug all monitors and move the adapter to the middle monitor instead of the far right.
m
0
l
November 10, 2011 4:29:40 AM

dontqqnub said:
I think the problem might be with your middle monitors resolution (1920x1200). Try unplugging all monitors but the middle and switch the resolution to 1920x1080.

Edit: If that doesnt work, unplug all monitors and move the adapter to the middle monitor instead of the far right.


Didn't seem to work. I have just my mini displayport to dvi adapter hooked to my 1920x1200 display and the max i can get it to is 1600x1200 for some reason. I don't understand.
m
0
l
Related resources
November 10, 2011 4:35:44 AM

acrunner71 said:
Didn't seem to work. I have just my mini displayport to dvi adapter hooked to my 1920x1200 display and the max i can get it to is 1600x1200 for some reason. I don't understand.



I think the problem is the dvi is single link which supports up to 1920x1080, and your middle monitor is 1920x1200... So if you can lower that 1200 to 1080 things should work.


Actually after a little more researching on single link vs dual link, I may be wrong, but you can still give it a shot.
m
0
l
November 10, 2011 4:53:24 AM

issue still not resolved if anyone has any other input.
m
0
l
November 10, 2011 4:58:15 AM

Have you installed the device drivers for the monitors?

If you check under Control Panel>Hardware and Sound>Device Manager, if proper drivers are installed, it should list each make and model.

If not, it will list 3xGeneric PnP monitor.

Also, Eyefinity (or NV Surround) is a PITA if monitors of different resolutions are used.
m
0
l
November 10, 2011 5:23:49 AM

updated the device drivers for 2 out of the 3 monitors for some reason i couldn't find a driver download for my asus VH242H :fou: 
m
0
l
November 10, 2011 6:00:50 AM

Turn off antivirus before download. It's probably a false positive.
m
0
l
!