Sign in with
Sign up | Sign in
Your question

Stop running script pop up problem

Tags:
  • Internet Explorer
  • Computers
  • Web Browser
  • Windows 7
Last response: in Windows 7
Share
January 3, 2012 5:31:18 AM

Hello,
Windows Internet Explorer Popup box with the message
! "Stop running this script? "
"A script on this page is causing your web browser to run slowly. If you continue, your computer might become unresponsive.
yes no
How do I fix this?

More about : stop running script pop problem

a b $ Windows 7
January 3, 2012 5:56:46 AM

When programmers make mistakes, the computer user is given a choice to continue running the program (script) or not. Since these error notifications are about 99.99% programming related, there's not much you can do. Especially if you upgraded to IE7 by itself or Vista (which has IE7 as the default browser.)

From your desktop with no other programs running, click start > control panel > double click internet options. On the advanced tab, look under browsing and you should see two boxes to disable script debugging. Make sure they're both checked. Also, uncheck the box to display a notification for every error. This might minimize the number of errors you see.

On the general tab, click delete cookies, delete files (including offline content, and clear history one at a time. Answer Yes/OK when prompted. Restart your computer. Sometimes old cookies or temporary files can keep returning you to a script error page. Hope some of this helps.

----------

http://answers.yahoo.com/question/index?qid=20070427054...
m
0
l
!