Sign in with
Sign up | Sign in
Your question
Closed

Asus P8ZTT-V Pro/Thunderbolt Boot_DEVICE_LED

Last response: in Motherboards
Share
March 1, 2013 3:07:19 AM

Below are my specs, I put this together myself in December from recommended kit from FRYS and it has been working great until 2 weeks ago. The BOOT_DEVICE_LED was coming up but after ~15 seconds Windows 8 would start up and everything worked fine. Then one day got past the BIOS and hung at the Windows 8 load screen then monitor would shut off, computer was running but nothing happened. A few days after the computer would hang on BIOS screen, keyboard unresponsive. Spoke with Asus they said to return to Fry's. Exchange for a new one no questions asked so rebuilt a week ago, worked great then yesterday the same thing happened where screen stuck on the BIOS but then flashed to black screen indicating 2 recognized SATA ports - the Western Digital HD and the BluRay drive, Red LED and unresponsive keyboard then back to BIOS where it hangs. Switched out RAM with another computer, tried only 1 stick but it still didnt work. Unplugged all components and drives except for CPU, RAM, and power supply and still BOOT_DEVICE_LED is coming up. I dont think its the motherboard or the RAM and I dont know why the CPU would be failing if it works for such long spans, any ideas?

Motherboard: P8Z77-V Pro/Thunderbolt

CPU: Intel i7 3770k - 3.5 GHz 8MB L3 Cache

Memory: 2 x Patriot Viper- 8gb 1600 Dual (2 x 4GB)

SSD: Monster Digital - 120 GB (This is the primary drive that boots the OS)

HDD: WD Green 3TB (Secondary Drive with all non-OS Data)

GPU: Onboard (None)

DVD: LG 10x BluRay

Power Supply: Raidmax 1000w Gold

Best solution

a b V Motherboard
March 1, 2013 1:56:01 PM
Share

Unfortunately, when you buy a new motherboard, it may have an old BIOS version.

Did you update BIOS using the BIOS flashback utility (see the motherboard manual section 2.3.10)? If you update the BIOS to the latest release, it will remedy any possible compatibility issue. Then we can troubeshoot from there. All you need is the PSU plugged into the motherboard in order to do this.

Of course you will need to download the latest BIOS release from the ASUS.com site and burn it to a USB stick:

http://usa.asus.com/Motherboards/Intel_Socket_1155/P8Z7...
March 1, 2013 1:57:49 PM

I will try this, thanks Fonz!
Related resources
Can't find your answer ? Ask !
March 1, 2013 3:07:16 PM

So I updated the BIOS and then restarted and it still got stuck. I turned off and tried to boot with only the DVD drive and it went to the BIOS so I tried again with just the HDD and DVD and it wouldn't work. Then I decided to try the SSD and DVD plugged in and it booted to Windows! (the whole time I was thinking the SSD was the issue). I don't know how that worked but after it booted I plugged in the HDD and now I am back up and running. What I don't want to do everytime is to have to unplug and plug the HDD. Is there something I need to do or is there a setting I need to change? Right now I am back to normal.
a b V Motherboard
March 1, 2013 3:12:42 PM

If your SSD is your boot drive, you can take the HDD out of the boot sequence/priority in the BIOS. It is strange that this would be an issue though.
March 9, 2013 3:04:09 AM

I finally got this working ubercake, thank you so much. It turns out I accidentally skipped a driver that has it working perfect now. Let me know if there is anything I can do for your rating or something, I appreciate you going out of your way for my little problem and I hope that somehow I can pay it forward and that someone will go out of their way for your benefit too.

Thank you,

Karma
March 9, 2013 3:04:24 AM

Best answer selected by kdesai.
!