Sign in with
Sign up | Sign in
Your question
Closed

XFX Radeon 6970 and MSI Afterburner

Last response: in Graphics & Displays
Share
November 10, 2011 10:46:31 PM

Hello,

I just installed a new XFX Radeon 6970 and once realized that it was running really hot, set up a manual fan control curve in MSI afterburner. The problem is, when i restart my PC, the CCC loads after MSI afterburner and fixes the fan speed to the 24% that its set at in Overdrive under 'manual fan control'. So I have to go to MSI Afterburner and reload the fan curve....My question is how do i disable or have the CCC load before Afterburner or sumthing like that to fix this issue?

Best solution

November 10, 2011 11:14:39 PM

Uncheck "Enable Graphics OverDrive" in CCC and Apply settings in MSI AB, start it with windows.
Share
November 11, 2011 2:24:32 AM

Thanx for the reply, but I tried that and it worked until I booted my PC today in the morning and it did it again! Just when the password screen pops up for desktop loading, the fan starts spinning really fast, do not know whats the speed an im not on the desktop screen yet, but it is really loud which tells me it mite be even at 100%! And as soon as I log in, it drops down to 24%, the default starting speed from CCC. And eventho Afterburner is running it doesnt really load the 'fan curve' and I have to manually do that...Any more suggestions??
Score
0
Related resources
November 11, 2011 3:31:06 PM

Any help would be highly appreciated. plz any1??
Score
0
November 11, 2011 10:46:02 PM

IF you're saying the CCC prevents you from customizing your fan speeds, just prevent CCC from running with windows, go to "msconfig" then "startup" and uncheck CCC.

Also, download Sapphire Trixx utility, it allows you to customize fan curves but i'm not sure if you can save those curves and restore them upon windows start up.
Score
0
November 13, 2011 3:44:08 AM

Nevermind, I got it fixed yesterday. I just uninstalled the drivers with Drive Sweeper and removed Afterburner and then reinstalled both. And then never checked the 'manual fan control' in CCC. I think the first time i selected it once, and even after deselecting it, I believe it was saved in the registry so it would just auto select again on boot up....Anyways its workin fine now. Thanx
Score
0
November 13, 2011 3:44:38 AM

Best answer selected by lucky88shp.
Score
0
!