Sign in with
Sign up | Sign in
Your question

How to ez flash bios for m5a99x evo no post

Last response: in Motherboards
Share
March 1, 2013 11:58:32 PM

Hello,
Hi folks, wonder if someone has been in this problem before and can help

I'm finally building my new pc after being ill and not having much spare time, it's 3 years since I built the last one which was a breeze.

Asus M5A99x Evo (not R2) . I've got the mobo on top of the esd bag and cardboard and have attached power supply 24pin lead, cpu, cpu fan, cpu power lead. Also gfx card and linked to monitor, 2x2Gb memory which is on the qualified vendors list.

I get no post at all, no beeps, no cpu fan, no psu fan, with or without gfx card connected.
I do get green light on mobo led for power, so psu and mobo are alive, gfx card is from old pc, so I know it's alive. have checked which dimm slots mem should be in and also tried one stick in A2. silence !


CPU is fx6300. Some googling tells me the bios version is the last 4 digits on the sticker on the mobo = 1208. More googling tells me I need 1604 for this cpu. OK, so I need to update the bios.

How do I do this when I get no post ? I can't see anything on the monitor at all, let alone a bios screen !

Can I use the ez flash option ? Presume I load the 1604 bios onto usb stick (does it need to be fat32?) plug it into a mobo usb port and switch on ?

thanks to anyone who can help
a b Ĉ ASUS
a c 144 à CPUs
a c 444 V Motherboard
March 2, 2013 2:23:10 AM

If you know someone has the other spare cpu that is on the support list, then you can borrow it to use for the update the BIOS. Otherwise either buy other CPU or return the MB. You can't load the BIOS into usb and update the BIOS while the fx6300 is still on the MB.
March 4, 2013 9:30:26 PM

an update :

I decided to disconnect all the pwr, reset, power led connectors etc from my old pc case and connect to the new mobo, then I used the power on button on the case to switch on and it gets much further now. (I had earlier tried bridging the power pins at the edge of the mobo using a screwdriver blade and had no response, so had initially discounted this. DOH)

CPU fan, PSU fan, GFX fan all active. Screen displays "M5a99x evo ACPI bios rev 1208, cpu fx6300 six core processor 3500MHz", and "memory 2032Mb DDR 1333, no x usb devices, no y usb devices etc" (just used one stick of memory)

Only problem now is a boot led and a message 'no bootable device is detected, System will enter BIOS setup utility' - presumably because I have no HDD or DVD drive connected from which to load an OS.

So looks like it stands a chance now !

update++

The 'BIOS setup utility' takes you into the standard BIOS page which can be controlled by keyboard only

Have added DVD and SSD (on port 5), installed windows 7, this solves the 'no bootable device' message !
Next step is to set up some existing drives in RAID on ports 1-4, and to transfer loads of stuff from the old PC which was XP.

Anyone used windows easy transfer - does it work ??
!