Sign in with
Sign up | Sign in
Your question

P8Z77-V LK not Booting to Bios

Last response: in Motherboards
Share
March 2, 2013 2:15:51 PM

Hello all,

Need to get some advice from you all here. I have a P8Z77-V LK mobo, i3 Ivy Bridge LGA 1155 Costa Rica, and 1 stick of CORSAIR Vengeance 8GB. This is my second set as I RMA the first one to Newegg because I was having the same problem. I run the bare minimum just to test the mobo, psu, cpu, heatsink/fan, and 1 stick of ram. It fails to boot and just hangs up with the DRAM led blinking or remaining on constant. I checked the DIMM seating, tried all 4 DIMM slots, used 1 stick of RAM from my own computer, and ran the MEMok feature and it still never boots.

I read in a post http://www.tomshardware.com/forum/331436-30-asus-p8z77-.... If this is the problem how do I go about checking the current bios of the MOBO and if it is compatible with my CPU?

Thanks in advance guys.

More about : p8z77 booting bios

March 2, 2013 2:18:26 PM

Just checked the barcode on the MOBO and the last 4 are 0908 for the bios on it.
m
0
l
!