Sign in with
Sign up | Sign in
Your question

Asus P9X79 Pro won't boot when 2TB drive added

Last response: in Motherboards
Share
March 2, 2013 2:30:50 PM

This is a new build. Followed your recommendations flashing bios, latest Intel drivers and building new Win 7 on the SSD using a USB drive, intel controller in raid mode, etc. Worked great thanks! I built out the rest of the system adding one component at a time. The system is stable and I can install all the ASUS drivers and Win updates. I have consistently used the newest drivers from the ASUS or ATI web site. Everything is great to a point. I get to the last component, my Toshiba 2TB back up drive and it hangs at boot with the Q error 0d for not assigned and it is non responsive to the keyboard. Disconnect the 2TB drive and it boots fine, responsive to keyboard for boot setup and OS. Have tried installing the 2TB drive in all open sata connections, Intel and Marvell. Same result.

built system in this order adding one component at a time and testing

Cooler Master 932 HAF Advanced case
Thermaltake 850 PS
Asus P9X79 Pro - Bios 3305 (latest)
O.C profile set to XMP 1 (2132)
Intel i7 - 3820 set at 3.8Ghz
G. Skill 17000CL9Q-16GBZH (4x4) in the blue slots
Samsung 840 pro SSD 256GB in Intel Sata 6 slot #2 (slot #1 is open) - Will not boot if SSD is in Port #1 only works in #2!
ATI Radeon HD 5850 latest ATI Catalyst drivers from web site
2 - 1TB WD blue HHD in RAID 1 (created during boot) connected to Intel controller positions #3 and #4
ASUS PCE-AC66 Dual Band PCI-e wireless card bottom PCI-e 1X slot
WD 1TB external drive connected through ASMEdia 1061 controller (temporary for file transfer)
Toshiba 2TB HDD DT01ACA200 Backup drive (tried in all open internal sata connections)


I can use the hot swap option in BIOS to add the Toshiba and it works fine. I was able to create a backup and restore point but on reboot, no deal. To minimize interupt conflict I have shut off the LAN in BIOS (after installing the drivers). I have tried shutting off the Marvell RAID controller, the ASMedia controller, with no effect on the boot scenario.

Any ideas? Is this a common problem or a bad board?
a c 555 V Motherboard
March 2, 2013 3:11:32 PM

You can try in Disk Management to convert it to GPT. See if it does work this way.
March 2, 2013 6:48:44 PM

Thanks!!!! That worked!!!
!