ANWZCS2 error and no WEP connection

I was having troubles with my DLink WUA-1340 it wouldn't connect to any network, so I uninstalled it and upgraded to a Netgear WNA3100 usb adapter. It wouldn't work either, but after installing the latest software update, it can connect to an open network in my area but not my home network which is secured with WEP. Does anyone know why this is? I tried using system restore to restore my system to when my old Dlink card worked but no luck and now everytime I boot I get an error saying that ANWZCS2 program won't start so I suspect that that might cause the problem?

thanks
20 answers Last reply
More about anwzcs2 error connection
  1. its part of the dlink software!check add remove menu!remove it because that runs your wireless when you use dlink products!
  2. I removed it before but since i did the system restore it shows up again in the add/remove program sbut when I go to uninstall it the uninstaller crashes right away
  3. that is what is causing the wireless issue,this file runs your wireless settings.it got restored and is blocking your new settings
  4. what operating system r u running?
  5. windows XP
  6. SR-71 Blackbird said:
    what operating system r u running?


    Windows XP
  7. Revo Uninstaller found 31 registry items assosciated with the Dlink program would removing them help?
  8. yes do it!it is blocking your xp wireless !
  9. I am using that WZC utility and it still doesn't connect to my WEP network but it connects to the open one and my other computer connects to it fine so i doubt its the router
  10. did you try resetting the router and using wpa!
  11. ok i did that and removed 31 files of the program then a little popup appeared and said that it will no longer autostart! so I'm going to restart my computer I'll let you know how it goes
  12. ok!
  13. I tried resetting the router before and it didn't help but I'll see if removing the program helps
  14. i know that dlink program caused me plenty of issues1
  15. still no luck after removing the dlink program
  16. the service is enabled and running properly
    I want to try and avoid changing the router's security because i had trouble setting up in the first place and the tech support people set it up after a couple of hours
  17. could it be the windows firewall?
  18. new error message today saying some memory could not read by ANWZCS2 and the program terminates is this bad?
Ask a new question

Read More

Connectivity Connection D-Link Wireless Networking