Sign in with
Sign up | Sign in
Your question

BIOS Asrock extreme 3 gen3 z68 failed replaced mobo wont boot

Last response: in Motherboards
Share
March 3, 2013 1:31:10 AM

Please help community.
Asrock Extreme 3 gen3 z68 with a i5-2400k sandy, I recently bought a Ivy 3570k and i read that without updating the BIOS Asrock extreme 3 z68 cannot support it. So i tried updating it Exactly from word to word like the instructions said on the Asrock site. First try it failed so i cleared Cmos and referred back to the original UEFI?. 2nd Try success even waited for the Intel ME to update. like posted on instructions. After the restart, my computer took a ***. Booted up, but seemed like my PCIe slot wasn't reading at all!. So i gave up on Asrock and move to MSI z77a g43 And now my computer wont boot. It is saying it has a windows start up error and i tried everything to fix it but cant...
Reason i bought the MSI board is cause i just raged and do not like Asrock anymore. For their customer service takes foreverrrrr... still no reply.
Could anyone help me?.
a c 559 V Motherboard
March 3, 2013 4:53:04 AM

Hi,
What is the SATA setting in BIOS, IDE or AHCI?
m
0
l
a b V Motherboard
March 3, 2013 4:59:36 AM

This could be drivers. When swapping out hardware (like Z68 to Z77) while it's possible most of the time to get the system up and working with little to no extra effort. I would always say to do a righteous reinstall of Windows when changing motherboards though. It just guarantees that your old MB's driver won't conflict with your new ones (I've found this to happen when going from a ETRON based USB3 to a ASMedia USB3 controller based platform.) Like Alex said, check your bios settings. If you installed your copy of Windows with your hard drive set to ACHI mode and the default on this MSI is IDE, you're going to BSOD every time.

Good Luck.
m
0
l
!