Not booting !

I have a MSI a55m-p33 mobo with the A10-5800k cpu with 8 gigs of ram and a XFX 7850 gpu

the case i have a thermaltake v2+ had no fan on it, so i bought 3 new ones 2 80mm and a 120 for the front

once i installed them and made sure they powered up i turned the computer on and it instantly shut off , now when restarted it doesn't power the mouse keyboard and monitor)

i have tried re plugging in everything , i tried to clear the capactitors by holding the power button nothing is working for me and this comp is 2 weeks old , worked perfectly until an hour ago !

any idea what would cause this or how to help fix it?

the gpu and the heatsink the psu and the 3 new fans all power up just fine (600W corsair) and cd/dvd drive work

there are no beeps or anything
3 answers Last reply
More about booting
  1. I think the MB doesn't support the A10-5800k, check the link for support CPU list. http://www.msi.com/product/mb/A55M-P33.html#/?div=CPUSupport

    So you either return the cpu or buy other cpu or motherboard.
  2. I actually have the fm2 mobo totally slipped my mind . It's worked perfectly until adding the fans
  3. I guess that it's either a power supply or a board issue.
    I would try firstly borrowing a power supply and testing.
Ask a new question

Read More

MSI-Microstar Motherboards