Sign in with
Sign up | Sign in
Your question

6950 unlocked crossfire not working

Last response: in Graphics & Displays
Share
November 12, 2011 9:12:23 PM

6950's unlocked 1536 shaders, is getting 52FPS in furmark 1280x720 resolution burn in.

i set the CCC power control setting to +5% and get 55FPS, restart the computer, run furmark again and it crashes me.

starting to get crashing w/ 0% as well, nothing else crashes except for furmark benchmarks.

If i dont use power control settings my GPU core will throttle down in frequency.

I have MSI Afterburner running in the background.

Is there a way to disable this power control setting and use purely msi afterburner instead and to make it so that i don't have a TDP limit so my cores won't throttle down?
a b U Graphics card
November 12, 2011 9:56:30 PM

The bottom cards bios might be corrupt. Try re-flashing that cards bios to original 6950s and see if it works better.
m
0
l
November 13, 2011 4:25:07 AM

i will reflash it and see what happens, thanks for the input.

-------

Flashing didn't help, i went to Catalyst Control Panel and rose the Power Option to +10% which got my GPU 2 from 69-72% Usage to 95%.

I tried to go over +10% so i can hit 99% or 100% but all that happened is my driver says it failed then blue screen shortly afterwards.

m
0
l
Related resources
a c 217 U Graphics card
November 13, 2011 5:05:41 AM

A couple things to note. Crossfire does not function when in windowed mode. Your tests indicate you are running in windowed mode unless that was a log over time while in fullscreen. Another possible issue is that at 720p, it's quite possible you will cap your performance already and adding another GPU may not give any performance increase as a result of the CPU holding it back. This is common on low resolutions with powerful cards.
m
0
l
November 13, 2011 6:32:35 AM

nope. powerful cards will still give more fps.

i noticed i was using two crossfire bridge instead of one, i removed one, reinstalled ATI 11.10 driver after using driversweeper to remove the old registry files.

Average FPS is now at 52FPS.

Strange enough, when i set my power control settings to +5%, it gives me 55-56FPS, but smost of the time +5%+ crashes me when i run furmark 1.9.1

Is there a way around this? if i don't use the power option my gpu cores throttle down from 800 to 700 to 600 to 800 etc.
m
0
l
a b U Graphics card
November 13, 2011 7:06:55 AM

i dont like furmark because it puts unnatural load on cards. it puts loads and increase current in parts not designed for it.

i would suggest to play a game in full screen with CF enabled and disabled. if you get more FPS in CF, be happy. that you are lucky enough to get ATI drivers to work correctly.

to test for stability of cards, play crysis2. checks better for OC and stability than furmark.
m
0
l
November 13, 2011 7:25:54 AM

yeah i agree with you on the furmark part. i think my hdd is broken, installed furmark on my ssd and furmark stopped crashing.

reinstalled CCC and this time im not pressing accept to ATI Overdrive.

Strange how Furmark makes my GPU Core clocks throttle when Battlefield 3 on Ultra & 3DMark 11 doesn't do it.
m
0
l
a c 217 U Graphics card
November 13, 2011 1:25:04 PM

trihedral said:
nope. powerful cards will still give more fps.


While this may not have been your issue, more powerful cards which are bottlenecked by the CPU, will not give more FPS. This is because the CPU is holding back performance. This happens most often with low resolutions, like yours.
m
0
l
!