Sign in with
Sign up | Sign in
Your question
Solved

VGA and CPU Fans Won't Spin and CPU_LED Red Light On

Last response: in CPUs
Share
April 23, 2012 4:18:00 AM

Here is what's happening at the moment. My system can turn on but nothing will load (black screen). CPU Fans will not spin, neither does the VGA. However, Case Fans, HDDs and PSU are able to start-up. When I turn the system on CPU_LED red light is on. I have tried reinstalling individual components, reset CMOS, issue seems to persist. This system has been working fine for about a year and a half, so it is not a new build. My CPU temperatures have been running from low 30C to 80C under load.

It first occurred this morning, but after rechecking connections for some reason it was able to boot, every seemed to be normal on boot. But after putting it to sleep, it was unable to relaunch windows and system turned itself off.

I'm not exactly sure what the problem is. At the moment I am suspecting this to either be a CPU or MOBO issue. When I have my CPU fans plugged directly to the PSU they start up. So it's either the mobo isn't working (therefore it isn't telling the VGA to start up, etc..., saying that the CPU is fault) Or the CPU is faulty (less likely). What are some options I have to refine whether this is indeed a CPU or MOBO issue?

Here are the specs:
CPU: Intel i5-760
VGA: Nvidia Gigabyte Geforce GTX460 1GB OC SLI
HDD: Samsung Spinpoint F3 1TB RAID0
RAM: 2x 4GB G.Skill 1333
CPU Fan: Corsair H70
PSU: Corsair TX 750 (750W)
MOBO: Asus P7P55DE Pro
Case: Lian-Li PC-70FNWX

I apologize for the long post, any help is appreciated.

Best solution

a c 186 à CPUs
April 23, 2012 4:25:22 AM

8 pin motherboard connector fully in? 24 pin connetor fully in? This is usually what happens, it is loose and the fans dont' start up.
Share
a b à CPUs
April 23, 2012 4:26:27 AM

My first thought is the power supply has gone bad. Can you swap it out to check it? From what you describe the MB is not being properly powered. The PSU supplies 12v, 5v and 3.3v. The fans run on the 12v section. It is possible for one of the other rails to have failed and the 12v still operates. I assume you have correctly plugged in the 2 MB power connections and the same for the video car.
m
0
l
Related resources
April 23, 2012 4:43:29 AM

Thanks for the quick responses.

I checked the connections again. I had been removing individuals parts like ram, GPU, CPU fan.... but I never thought to disconnect PSU from MOBO... Anyhow the connections were definitely tight (they've been working for months now, I've only disconnected them once to clean up the wiring in the past year) but after disconnecting and reconnecting them again, my system was able to start-up again. I'm not sure what exactly caused the connection to fail but it worked. I apologize for making such a simple problem sound so large... But I'm glad that it has been resolve.
m
0
l
April 23, 2012 5:04:29 AM

Best answer selected by aesculapius7788.
m
0
l
!