Sign in with
Sign up | Sign in
Your question
Closed

Motherboard recognized ssd and hdd but not showing hdd on windows 7

Last response: in Memory
Share
March 6, 2013 8:22:35 PM

My Rig.

Motherboard ASROCKZ77 Extreme
i7 3.4Ghz
OCZ ssD 120GB
Windows 7 Professional
Westren Digital 1TB SATA3


My motherboard shows both harddrives connected in BIOS.
Both plugged into SATA3.

When I installed windows it asked me to select which drive to install windows 7 on I chose the SSD. After it finished installing in windows it doesn't show my HDD drive even though it is recognized by the BIOS. The hard drives are set to AHCI.



How do i get it to show up can someone please let me know.
a b } Memory
a b $ Windows 7
a c 558 V Motherboard
March 6, 2013 8:45:00 PM

Is the HDD recognised if you connect it to a SATA 2 port?
Score
0

Best solution

a b } Memory
a b $ Windows 7
a c 135 V Motherboard
March 6, 2013 8:46:55 PM

You may need to go into Disk Management and partition it before Windows will see it. Right-click Computer, select Manage, go to Disk Management, and see if it's there.
Share
Related resources
March 6, 2013 8:57:46 PM

Onus said:
You may need to go into Disk Management and partition it before Windows will see it. Right-click Computer, select Manage, go to Disk Management, and see if it's there.




Thanks had to double click on drive box and assign drive a letter and now shows up.
Score
0
March 6, 2013 9:01:08 PM

Best answer selected by empirerogue.
Score
0
a b } Memory
a b $ Windows 7
a c 135 V Motherboard
March 6, 2013 10:29:50 PM

Thanks. Happy saving!
Score
0
!