Sign in with
Sign up | Sign in
Your question
Closed

Nvidia Graphics Driver Stopped Responding (In WoW only)

Last response: in Graphics & Displays
Share
November 14, 2011 3:33:38 PM

Been using my new PC with a GTX 580 for about a week now. I can play BF3 with all bells and whistles on. I tried world of warcraft today, thinking it would fly and it did. But about 5 minutes in, I keep getting this error.




Its ONLY with WoW. At first I thought it was because I enabled directx 11 mode in the options. But I went back to 9 and it still does it.
I also blamed the beta drivers nvidia put out for BF3. I went to the new official ones and still it happens. I'm lucky to play for 10 minutes without this problem happening.
a b U Graphics card
November 14, 2011 3:59:26 PM

Looks like a RAM issue to me. How much RAM do you have? Also, what resolution are you playing WoW at?
November 14, 2011 4:21:39 PM

all my components are new.
Ram is 16gb. Resolution 1920 1080.
Related resources
a b U Graphics card
November 14, 2011 4:25:32 PM

Try lowering the details in WoW to its lowest quality and see if it still happens.
November 14, 2011 4:55:31 PM

Well changing the multi sampling from 8 to 2 and changing the texture filtering from 12x to 8x seems to have done it. Weird though.
a b U Graphics card
November 14, 2011 5:04:39 PM

It could be that with the highest quality and settings, the 1.5gb of VRAM isn't enough to fill everything, so the GPU goes into your system RAM for the extra bit. I'm not sure why exactly the system RAM is crashing the game, but by lowering the details and avoiding using that you shouldn't get the same error. My guess is some of your RAM is not working properly, I would do a memtest to see for sure.
a c 291 U Graphics card
a b Ý World of Warcraft
a b Î Nvidia
November 14, 2011 6:00:00 PM

It's definitely not lack of VRAM. I use GTX 560 ti with 1 GB VRAM and it works fine for me with max settings on 1080p :) 
November 14, 2011 6:46:08 PM

I thiink I will run a memtest. Was playing BF3 and it minimised itself and I was unable to get it to restore. Done it a few times lately.
I'm starting to worry its my graphics card, but its less than 2 weeks old.
I checked the temp and idle its 50 degrees c. Will monitor next time I play bf3.
November 14, 2011 7:32:40 PM

You should go ask WoW tech support. WoW tech support can analyze crash logs and give you an exact break down of what's wrong.
November 14, 2011 7:36:46 PM

The crash problem in wow was fixed by lowering some settings. But it does boggle my mind after spending so much money on a card like that, and a game years old like wow I have to lower the settings or it crashes.
I shall keep trying my luck with BF3 and see if it overheats when it crashes.
On the other hand, it could just be one of BF3's many many many bugs.
November 14, 2011 7:52:32 PM

Well since I am not allowed to edit my message which lost me all I typed here is a quick summery.
Event viewer shows Display driver nvlddmkm stopped responding and has successfully recovered.
a b U Graphics card
November 14, 2011 8:11:35 PM

You say your GPU temp is 50c while idling, which is pretty high. Use MSI Afterburner or EVGA Precision to measure your temps while in game, just to be sure your GPU isn't overheating.
November 14, 2011 8:19:27 PM

I think I can sort of explain the temp.
Right next to the card is an creative fatality card.
I might see if I can move the card up a bit. Might be restricting some airflow.
Going to test BF3 on different drivers.
November 14, 2011 9:42:23 PM

Well, I made some modifications by searching the net.
Nvidia Control Panel --> Manage 3D Settings:

Power management mode: Prefer maximum performance

Nvidia Control Panel --> Set PhysX configuration

Select a PhysX Processor: CPU

By doing these things, So far, I've yet to have the problem. So far. About to launch wow just to really test it.
November 15, 2011 4:45:33 PM

Well that idea worked, to a point.
BF3 has yet to crash, but WoW still does it. This time it was after about 30 minutes but exact same message appears as the first post.

How long would it take to run memtest with 16gb of DDR3?
!