No Sound! please help!

HI,

Specs:
Asus P8z68V-LE motherboard
GTX 460
Intel I5 2500k
1TB HDD
750 watt PSU
8gb ddr3 RAM


Somehow my brother managed to make quite a mess of my computer when i let him use it, he put 15 trojans onto my computer and multiple viruses and downloaded so much stuff from pop-ups(last time i let him use it for internet or games again) i managed to finally purge them all, at least i think i got them all but somehow my SM Bus Controller and both Universal Serial Bus (USB) controllers drivers are gone. And by gone i don't mean there hidden somewhere i mean they are GONE! Realtek sound manager is also gone to. everytime i try to install it, it either 1. doesn't install 2. installs but doesn't show up at all 3. crashes.

I have no sound and its very frustrating to try to fix. is there a way i can download the two drivers i mentioned first? ive had zero luck finding any place to do so and my fist is getting really blue from punching my desk in utter rage because of my utter failure at being able to fix this issue.

any help is much appreciated
5 answers Last reply
More about sound help
  1. for intel chipset drivers there on intel web page they should fix your two missing issue.realteck has the newest high audio drivers for your mb. ver 2.06. with virus you want to boot into safe mode and run the virus scans. also to let you know mb vendors have a driver cd for the mb..you can use those drivers in a pinch but there always out of date.
  2. Thank you for the quick response, I've tried the MB cd driver but that didn't work, ill check out the intel site and post back if it resolves the issue
  3. Okay i did get the chipset drivers and that restored the universal serial bus (USB) controller and SM Controller.
    Now trying to get Realtek to work is another adventure. Everytime i install it says it finished and i should restart my computer. I do so and yet nothing happens. Still no sound or even trace that Realtek exists on my computer. Im at a loss, i simply don't understand why it won't do anything.
    When i open properties in my audio it says "no audio devices are installed"
    could i be doing something wrong?
  4. someone may as a joke gone into your bios and turned off the audio chip set.
  5. No its on alright. Realtek installs but doesn't appear in my audio or device manager at all, re-installing does nothing either. I'm using the correct one to which i got from the website for my motherboard.
Ask a new question

Read More

Sound Cards Components