Solved

BIOS - Marvell controller issue Plz help ^^

Dear Brothers,

I bought Kingston HyperX 3K (120GB) SSD last night, after install it system was running very fast and I disable boot search floppy, optical drive ..etc to make it faster and it dose but one screen shown BIOS it's take like 2-3 sec that screen didn't see it before and before installation the SSD.

http://img832.imageshack.us/img832/2083/biosjy.jpg

There is any possibly to skip or fix that step from BIOS? to save that time for booting :(

Here are my currently system specs:
* MOBO: Intel DX58SO2 Intel(R) ICH10R LPC Interface Controller - 3A16
* RAM: 3x8GB DDR3-1600 RAM PC3 240pin DIMM Kingston KHX1600C9D3/8G
* CPU: Intel® Core™ i7-960 Processor (8M Cache, 3.20 GHz, 4.80 GT/s Intel® QPI)
* HDD: WD Black 1 TB SATA Hard Drives ( WD1002FAEX)
- SSD: Kingston HyperX 3K (120GB) SSD
* OS (current): Windows 7 Ultimate x64 (Based) / Windows 8 Professional x64

Thanks guys for your help :)
2 answers Last reply Best Answer
More about bios marvell controller issue
  1. If you don't have a RAID setup for redundancy using multiple hard drives, you need to disable RAID in the BIOS Setup.
    That should fix the "No Virtual Disk!" warning.
  2. Best answer
    If you've never had anything connected to the SATA3 6Gb/s before then that would explain why you never saw the Marvell controller BIOS message previously.

    Now that you are using the Marvell SATA3 6Gb/s controller it is now displaying the attached device(s).

    It seems like this is working exactly as it was designed/intended to.
Ask a new question

Read More

Chipsets BIOS Motherboards