Sign in with
Sign up | Sign in
Your question

An issue with my 4890 + Acer h233h monitor

Last response: in Graphics & Displays
Share
November 15, 2011 1:48:41 PM

Hello, I have searched about this issue but haven't found anyone who has the same problem as me. Here's my issue: I have an Acer H233H monitor that I use with my computer which has an XFX Radeon 4890 video card. Whenever I connect my Graphics Card to the Monitor via DVI the monitor just says "no signal" and turns the screen black. I connected a DVI to VGA adapter to my video card and connected to the monitor via VGA and it works fine. It is not the monitor because I can connect my monitor to my brother`s computer through DVI and it works fine. It is also not the video card because I can connect my brother`s monitor to my computer via DVI and it also works just fine. I believe that this might be a driver issue, but I can`t seem to find any drivers that work. I have even reinstalled windows 7 and this issue is still not fixed. This video card + monitor combo has worked for ~a year and has just now started to give me problems. Any help would be greatly appreciated.
November 15, 2011 4:39:19 PM

bump
November 15, 2011 7:30:12 PM

No one has any ideas?
Related resources
a b U Graphics card
November 15, 2011 8:16:02 PM

Could be as simple as the DVI Port on your card being defective
November 15, 2011 9:24:24 PM

I don't think that is it because I can connect my computer with my video card in it to my brother's monitor.
November 15, 2011 11:14:33 PM

Few updates... didn't work with my Cousin's monitor either, which is also a 16:9 widescreen with a native resolution of 1920x1080. I'm just stumped, I don't know where to go from here besides a new video card which won't happen for a while... I plugged in my old garbage video card and it works fine on my monitor with DVI. The problem is OBVIOUSLY my video card in combination with 1920x1080 16:9 monitors because it has worked on everything else.
November 17, 2011 2:35:45 AM

Does anyone else have any ideas?
!