Sign in with
Sign up | Sign in
Your question
Solved

First build not booting, please help

Last response: in Systems
Share
January 13, 2012 12:43:08 PM

Hello,

This is the first computer I have ever built. I assembled it just this Tuesday and everything was working fine when I fired it up the first time, my motherboard posted and just needed the OS disk. The next day I install my OS, video card software, and motherboard software. Everything is working at this point. I do a windows update and the computer restarts except the lights come on, the fans go on, but nothing happens on the screen at all. Keep in mind this was all working just fine up until windows update was followed by a reboot. Before I go into the details of my trouble shooting process here are my parts.

Processor: AMD Phenom II X4 970 Black Edition Deneb 3.5GHz Socket AM3 125W Quad-Core Desktop Processor
Mobo: ASUS M5A97 AMD970/SB950 ATX AM3+ DDR3 2PCI-E16 2PCI-E1 SATA3 USB3.0 Audio CrossFireX Motherboard
Graphics:SAPPHIRE 100315L Radeon HD 6850
Power: CORSAIR Enthusiast Series TX650
Memory: G.SKILL Value Series 8GB
Hard drive: Seagate Barracuda ST31000524AS 7200.12 1TB SATA 32MB
OS: Microsoft Windows 7 Home Premium SP1 64-bit

So here's what I've tried. Also there is no longer any beeping when it starts up. Before when I had no problems it would let out a single chirp, now nothing.

1) Check all the connections and look for contacts, seems fine

2) Move around Ram, nothing. Take it out completely and no chirps from the computer...

3) Move gpu to another slot, nothing

4) Clear CMOS, got the thing to boot and pulled up the Mobo but I didn't really know what I was doing so I set the thing to 'default' and let the computer start. However, it did show no keyboard detected but a mouse detected when in fact I had to be pressing delete for the menu to pop up in the first place so the keyboard connection should be fine. Also the mouse is consistently dark, no LED actvity, except when I did manage to pull up the Mobo control it came to life and the keyboard wouldn't work. Originally when the Mobo menu popped up it said press any key to continue and no keys worked so I just clicked the mouse and it worked. The Windows logo splashes and then...darkness, back to square one. Since this, nothing has been working, just lights and fans, no BIOS, nothing.

5) My hard drive does not seem to be booting at all, it spins but then it stops and the light on for hard drive activity isn't going on.

6) Contemplate throwing it out the window. :fou: 

7) I talk to a friend and he tells me I need to try to flash the bios. Ah, something that sounds viable and makes sense considering my windows update seems to be a likely source of the problem. I download the necessary files onto a usb stick and plug it in. Nothing (just lights and fans). I unplug the hard drive completely in hopes that it will try to boot from the usb stick. Nothing. Clear CMOS and try again. Nothing. Nothing. Nothing.

O and the power button on the top of the computer only turns it on, not off. I did not have this oddity until this whole mess began. The reset button does nothing too, however, the led control light does work...hurray.

I'm left with a $800 colorful box that blows around air. Please help, I have no idea what the hell to do at this point. :cry: 

More about : build booting

a b B Homebuilt system
January 14, 2012 5:40:10 AM

It sounds like you just got a bad motherboard, and not necessarily any issue with the Windows update. If new components are going to fail, it usually happens within the first 48 hours of actual usage. Just the nature of the beast.

ASUS makes good boards, but they can make bad ones also. I have noticed the new UEFI BIOS is a bit screwy. I just got my ASUS board myself, so I have not really had a chance to dig into all the particulars. I do know I had a bit of trouble installing a video card that worked perfectly fine in my older rig. I basically pulled it and reseated it 3-4 times before the BIOS would recognize it. May have just been a finicky PCIe slot.

Having said all that, it could be Windows installed something that screwed up the BIOS, it it is not likely. I would check the motherboard manual and see if there isn't some sort of push button or some such on the motherboard that fixes the BIOS. I know there is one for the ram, but there may be something else. I know on Gigabyte boards it has a backup BIOS in case the main one fails. Might be worth a shot.
m
0
l
January 14, 2012 7:03:10 AM

Have you tried different memory or with just one memory stick inserted? Often when the motherboard gives no beep it's eitehr the memory or the board itself.
m
0
l
Related resources
January 14, 2012 12:12:23 PM

I've tried everything under the sun since I've posted and nothing seems to work. I've read many online posts of Windows updates screwing with the bios but even when I reset it and tried taking the backup battery out (and removing the power plug) for something like 16 hours there are still no signs of hope. I guess I'll be RMA'ing it.

Thanks for help.
m
0
l
a c 122 B Homebuilt system
January 14, 2012 1:11:06 PM

:hello:  Welcome to the forums.

Here's what we will do. We will start off going from simple to kind of complicated.

First:
Because this is your first build, look at the following thread: http://www.tomshardware.co.uk/forum/274745-13-step-step...
Maybe you overlooked something simple.

Second:
Work systematically through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

Third:
The following is an expansion of my troubleshooting tips in the breadboarding link in the "Cannot boot" thread.
http://www.tomshardware.com/forum/261145-31-read-postin...

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU. Breadboard with just motherboard, CPU & HSF, case speaker, and PSU. At this point, if you do not have a system (internal case) speaker, you really need one.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps, LED's, or fan activity:

Check for line power at the PSU input. Extension cords, power strips, and power cords do fail.

If you have power and no beeps, suspect components in likely order are PSU, motherboard, and CPU.

Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
m
0
l
January 27, 2012 9:31:24 PM

I just got the replacement motherboard and installed it. I'm having the exact same issue still. I'll update this when this finally gets resolved. Until then, any help would be appreciated.
m
0
l
January 30, 2012 3:40:13 PM

I called Asus this past Friday and after some explaining was told that I should call on Monday for Level 2 tech support or RMA to ASUS or the distributor. I chose to wait till today, Monday, to call Level 2.

I called today ASUS, Monday, and never got to Level 2 b/c the technician told me, after we briefly reviewed everything I tried, that it would be useless to try more tech support b/c they wouldn't be much help at this point.

I was told that b/c there are no beeps from the board that it is most likely a board issue. After commenting about the odds of this situation (new board, same problem), how could it really be the board? The tech agreed that the whole situation was odd and that I should send it to ASUS so they can confirm if it's a board issue or an issue with one of my components.

Now here's my question to anyone reading. Is there any way a component like ram, gpu, or cpu can interfere with the the board's beeping? Again I've removed all ram and moved the ram around and there are never any beeps. I've removed the graphics card and no beeps. I never bothered to remove the cpu and test for beeps b/c, well, that's a pain in the butt and I don't have much faith in that being an issue.
m
0
l
a c 122 B Homebuilt system
January 30, 2012 5:39:43 PM

If you had read through my post, you would have discovered that practically anything can interfere with the boards beeping.

Yes, I posted a long list of things to try. You can either do this (or something like this), working systematically or you can blindly change parts until the problem goes away.
m
0
l
a c 122 B Homebuilt system
January 31, 2012 4:03:21 AM

:hello:  everybody.

I owe Adamnizl an apology. I assumed he was just being lazy. He wasn't being lazy, just incredibly frustrated.

So, Adamnizl, apologies.


John
m
0
l
February 3, 2012 7:05:24 PM

It turns out this second board was DOA. Great.
m
0
l

Best solution

February 3, 2012 7:34:22 PM

It's not the mottherboard. I think it's the PSU. Try using different PSU.
Share
March 8, 2012 11:30:15 AM

Best answer selected by adamnizl.
m
0
l
!