Sign in with
Sign up | Sign in
Your question

LG 42LD450 42" LCD TV (as PC monitor)

Last response: in Graphics & Displays
Share
November 16, 2011 10:11:48 AM

Ok so I never ever had problems with my PC until now,I got a Q6600,9800GTX and 4 gigs of ram on Vista 32,I have an LG 42" LCD 42LD450 TV that I hooked to my PC with an 15 pin RGB cable so here is the problem,as you can see the TVs native resolution is 1920x1080 but that resolution is not showing in Vista display setting so I had to fabricate/customize it in the nvidia control panel,only after that it's show in the display setting HOWEVER after a restart Vista totally forgets about this small change and decides to go to a god knows why weird "default?!?!" resolution 1600x1024 and I have to go back in the nvidia control panel and change it from there back to 1920x1080,this is rly irritating cuz I can't play games with this resolution,I can't enable it in games,please someone with experience with this stuff help out here,my logic is dead.

More about : 42ld450 lcd monitor

November 16, 2011 12:21:21 PM

an odd problem indeed, lets start trouble shooting.. do u got the latest drivers from nvidia? do u got any other vga cables laying around to try instead, better yet, do u have a dvi hookup from the 9800gtx to the tv or dvi to hdmi adapter so you can use that from your video card to the tv instead?
November 16, 2011 12:30:04 PM

kd0frg said:
an odd problem indeed, lets start trouble shooting.. do u got the latest drivers from nvidia? do u got any other vga cables laying around to try instead, better yet, do u have a dvi hookup from the 9800gtx to the tv or dvi to hdmi adapter so you can use that from your video card to the tv instead?

well no,the RGb is the only calbe that I have,and yes,I uninstalled the beta driver and installed the latest driver and still no response,the top resolution is 1600x1200 and when I restart Vista it stays that way as for the 1920x1080 I have to customize it again in nvidia control panel,it crossed my mind that an HDMI would solve my problem but I don't know
Related resources
November 16, 2011 12:42:24 PM

heres something i want you to try

1) reboot to the screen being sized wrong

2) DO NOT OPEN windows display control panel.

3) Right click and open Nvidia Control Panel.

5) Set your resolution under Nvidia Control panel to what you want (1920x1080 etc.,)

6) Close Nvidia Control Panel.

7) Open the Admin/Services window that shows what services are running on your computer.

8) Find the Nvidia Display Driver Service. DISABLE IT. STOP IT.

9) Reboot.

10) Go back to NVIDIA control panel

are you still at 1920x1080? if so, reboot once more, and check if you are still at 1920x1080
November 16, 2011 12:45:45 PM

if this does not work, i want you to uninstall your current drivers, and go to nvidia.com and try downloading 182.xx from the archive of nvidia drivers, found on the normal download page. This appears to correct this problem other people are having as well, although not really a solution since your going backwards, i think the problem is nvidia driver related if that ends up working for you
November 16, 2011 1:04:33 PM

kd0frg said:
if this does not work, i want you to uninstall your current drivers, and go to nvidia.com and try downloading 182.xx from the archive of nvidia drivers, found on the normal download page. This appears to correct this problem other people are having as well, although not really a solution since your going backwards, i think the problem is nvidia driver related if that ends up working for you

nope,your 1st method did not work,I disable it from ctrl+alt+delete from services and from run->msconfig and still after restrat It got back to 1600x1024,I will try the driver mothod but hope this don't impact my performance,tel u know in just a sec
November 16, 2011 1:06:47 PM

kd0frg said:
if this does not work, i want you to uninstall your current drivers, and go to nvidia.com and try downloading 182.xx from the archive of nvidia drivers, found on the normal download page. This appears to correct this problem other people are having as well, although not really a solution since your going backwards, i think the problem is nvidia driver related if that ends up working for you

could you please direct me to that driver archive,I can't faind it thanks.
November 16, 2011 1:26:06 PM

no you dont have to be in safe mode to uninstall nvidia graphics drivers, far as i know anyway
November 16, 2011 1:46:57 PM

"The same VGA cable can be used with a variety of supported VGA resolutions, ranging from 640×400px @70 Hz (24 MHz of signal bandwidth) to 1280×1024px @85 Hz (160 MHz) and up to 2048×1536px @85 Hz (388 MHz)."<- wiki. In my opinion, the issue is Hz related. I bet if you bought a DVI to hdmi connector it would work. They are cheap .
November 16, 2011 2:08:08 PM

kd0frg said:
no you dont have to be in safe mode to uninstall nvidia graphics drivers, far as i know anyway

no it did no work,but this other guy that posted here is right,I sould get a HDMI cable
November 16, 2011 2:08:36 PM

Thank you for you time,HDMI it is .
!