Sign in with
Sign up | Sign in
Your question

SCSI<IDE ERROR

Last response: in Storage
Share
Anonymous
a b G Storage
March 2, 2001 10:56:59 PM

I have a Creative 8/4/32 with Nero software. I can load Audio from the Harddrive Run test and it says ok to Burn.;>). I can record Backups ect in Text. I am running win98se on a Pent.III 550 with 256 Mb Sdram. I have downloaded the Creative upgrade and when I try to install it says that it can't find a creative 8/4/32. Window Media Player can't find it either. I have adaptec but have not tried it yet. I have DMA checked in Device Manager and it is not being used Looking at system files. my floppy and Creative live are using DMA's. I know there are no actual drivers for a CD ROM ect. but what I understand the SECONDARY IDE Master is the controller for it. I also have a TEAC CDROM 40X attached as a SEC slave. they both show up listed in Nero. I have closed all open and running programs with no difference. Still the SCSI,IDE Error exist. I do not have a SCSI card. My Intel mb SE440BX-2 (old one, good to 600mhz cpu) has EIDE support and ATA support. I am using Memorex CD-R's 700MB at 80 minutes didn't see anything on this forum about them GREEN DYE. and the pretty Professional one GOLD with Green Dye. I can copy Audio CD's direct from the teac to the creative what can I do?? I sure think I have been whinningggg..but this have bugged me for 2 months....

More about : scsi ide error

Anonymous
a b G Storage
March 5, 2001 11:09:03 PM

I Know what your problem is with the SCSI ERROR.
Goto Start Run and typein "msconfig" then click on startup
UNCHECK all Items listed and restart. then try again to Burn a CD. A lot of OUR problems are related to Software conflict's. I promise Shooter this will solve your Problem because I just tried it and it worked for me.
!