Sign in with
Sign up | Sign in
Your question

Disc read problems?

Last response: in Components
Share
April 27, 2012 7:12:26 PM

Hello,

I've just completed my first build and I'm having some very odd problems.
Components (all new):

CPU: Intel i7-2600
Mobo: MSI P67A-GD53 (B3)
GFX: XFX Radeon HD 6870
16Gb Crucial Ballistix memory
Intel 520 SSD (128Gb)
LG Blue-ray drive + Sony OptiArc DVD Drive.

First off, I had problems installing Windows 7 from DVD - every
time it'd BSOD immediately after unpacking files. I had problems
getting an Ubuntu DVD to load, too. Eventually managed to get
Windows 7 installed from a bootable USB stick - and then started
playing around to try and work out what was wrong with my DVD
drives. But both seem ok - they're properly recognised and I can
read files from them. However, I was still unable to install
ubuntu from the DVD, and having errors installing software
within Windows. MS Office wouldn't do the custom install, but
the default install worked ok. I cannot install Visual Studio,
or a couple of games I've tried, or the drivers for my graphics
card. Every time, there is an issue reading, extracting or
validating files, and installation stops. The discs all work on
other machines, and the errors are repeatable with the same
discs.

I suspected an issue with the DVD drives, but I have two brand new
drives, of different makes, with exactly the same problem.

I suspected an issue with the SATA connections, or the SSD, but
my SSD seems to be otherwise behaving itself (so far) in Windows
7.

I've just borrowed a USB DVD drive and am now getting the same
issues with that, which makes me think it's something more
fundamental to the motherboard or the CPU.

The Live Update software that came with the motherboard seems to
think the bios, and the chipset firmware, are at the most recent
version.

I fiddled with BIOS settings (there aren't that many), and tried
different SATA connections, and so on. Eventually, I RMA'd the
motherboard, convinced that it was the cause. But the new one
has exactly the same issues.

Has anyone seen anything like this before? Should I be thinking about RMA-ing the CPU as well? Is there anything else I can do to try and diagnose the issue?

More about : disc read problems

April 27, 2012 8:23:52 PM

Do you have any Sata HD to test..... and by the way do you test your memory... if not.... do that
April 27, 2012 8:25:55 PM

I would run Memtest over night.. sounds like a RAM issue.
Related resources
April 27, 2012 8:36:52 PM

anonymous1 said:
I would run Memtest over night.. sounds like a RAM issue.


X2!
Also try moving your swap file off your ssd if you haven't done that yet.
Do 1 thing at a time so you know what fixes the problem. So test memory first as thats what I suspect also. and once it passes go ahead and move the swap file to a HDD if you can. (you dont list one in the specs) You'll want to keep it off the SSD anyways, same as temp files.
April 28, 2012 7:23:37 AM

Thanks, all, for the speedy replies!

I've just run the memtest from my Ubuntu disc overnight (4 passes, no errors, still going).
I do have a new WD 2TB HDD - I've just disconnected the SSD and tried Windows / ubuntu installation on that instead - with the same problem.
April 30, 2012 6:53:24 AM

Ok, I think I've conclusively ruled out the RAM and the SSD. So by process of elimination, it must be the processor, right? Does anyone know of any tools to check a processor - in particular an i7-2600?

May 2, 2012 6:47:01 PM

More progress today - tried a bootable ubuntu usb stick, and that wouldn't install onto my HDD - complaining of I/O errors. Surely the processor? Is there any way I can test it before RMA-ing it?
May 2, 2012 8:13:34 PM

I would suspect motherbd before processor or just rma both.
May 2, 2012 8:36:15 PM

popatim said:
I would suspect motherbd before processor or just rma both.


Thanks Pop - I thought Motherboard too, but I've RMA-ed that and the replacement has the same problem - this is what makes me think it's the processor's turn.

!