Sign in with
Sign up | Sign in
Your question

Multiple Sticks of RAM on A7V Problem

Last response: in Memory
Share
Anonymous
a b } Memory
March 3, 2001 6:35:29 PM

I bought my A7V about 4 months ago and it worked fine with 128m Kingston pc133 ram. I decided to get more memory because I run memory intensive programs. I got an identical stick of RAM and plugged it in. Everytime I try to boot up into ME or 2000, I get a random error on the blue screen. But each stick of RAM works excellent individually, and I have tryed all possible combinatiotions on my A7V but no luck. Just to see if it might be one of the sticks of memory, I went out and got another one. Still no luck!! Any help will be appreciated, I don't know if this is a common problem or not
Anonymous
a b } Memory
March 4, 2001 11:21:54 PM

Maybe you know this, but anyway here it goes...

Every motherboard has a DIMM architecture, or configuration. For example in old Motherboards DIMM 1 can not work with SIMM 3. Of course you don't got any SIMMs.
What i'm trying to tell is that obviously (to me) is a DIMM problem, but not a problem of one DIMM gone bad (cause you told they work ok individually, right?) So you got a malfunction in the DIMM architecture in overall. They may be a bridge between 2 Dimm's or a damaged contact or pin that jams you're system when you plug to Sticks. To discard a configuration issue, check the manual and see if you can plug two 128SDRAM sticks, check the Speeds of each, if they are ECC or not. (first is first). If this is all ok. Then surely is the Motherboard Dimms working together the issue.
Recommend you get a 256SDRAM stick.

- that my guess, hope i can be usefull.

Good boys go to heaven.
March 25, 2001 1:20:22 PM

Your not the only one with this problem,I have a giga-byte 7zx, and I also have the same problem with memmory issue and I also have the same brand Kingston Valueram,with one in it works fine(either one) and with two it locksup,funny thing is when I plug in a stick of 64 pc100 cas2 and ran it at 133 with the 128 it ran fine at 196 total. help, also when I set the settings in the bios to run the memmory at 100 instead of 133 it runs fine.
Anonymous
a b } Memory
March 25, 2001 8:13:36 PM

I am facing the same problem and I am very frustrated.
I have a GigaByte 7IXE motherboard and I used to have
2x128 MB Mushkin High Performance PC133 which worked
fine. I then added a budget Huyndai (Memory Workx) 128MB
PC133 DIMM and noticed minor problems under windows.
Linux was stable. I had to lower my BIOS settings (e.g.
CAS from to 2 to 3) to get it to work nicely but in the
end it was OK.

Two days ago I sold my 128 MB Huyndai and bought a noname
256MB PC133 DIMM (7.5ns chips) and now my system is
notoriously unstable. I ran a memory tester from
www.simmtester.com as well as memtest86 and it did run
for 12 hours but then started failing. Since then the
situation has not improved. Any combination of chips
and sockets works except when I plug them all in.

The system is most stable either with the single 256MB
DIMM or with 2x128MB Mushkin DIMMs but I have not done
extensive testing.

Behaviour with 384 MB is somewhat weird because memory
counting by the BIOS during boot is very slow, but the
system is stable (as a preliminary impression -- you
can definitely compile a linux kernel on it or compress
a video clip but it might not stay up for days).

I am thinking that this might be a motherboard issue or
a BIOS issue. Maybe it has to do with the voltage or
something. I really can't find a good explanation for
this.

I would appreciate any help... I consider buying another
256MB DIMM but I am reluctant to spend more money without
knowing what is wrong.

Sum of intelligence constant. Population increasing.
!