Sign in with
Sign up | Sign in
Your question
Closed

GTX 560 Ti BF3 Ultra problems

Last response: in Graphics & Displays
Share
November 17, 2011 4:08:09 PM

Okay. before you guys blast me, here are my specs.

Core 2 Quad Q9300 (OC'd to 3.2 GHZ)
DDR2 Crucial Ballistix Tracer 4x1GB 1066
Asus P5k-E
Coolit freezone liquid cooling

and the settings i ran bf3 with.

Texture Quality Ultra
Antialiasing Deferred Off
Ambient Occlusion HBAO
Terrain Quality Ultra
Mesh Quality Ultra
Shadow Quality Low
Effects Quality Ultra
Motion Blur Off
Terrain DecorationUltra
Antialiasing Post High
Anisotropic Filter 1x

Gigabyte Windforce 1GB overclocked to 1000 mhz (820 stock) experiences stuttering and sometimes crashes.

I have a few questions.

1. Is my rig too old for this? CPU and RAM might not be up for it.

2. should i revert to stock GPU settings? i was running every other game on max settings. no problems. (arkham asylum, ac brotherhood, acrysis 2 etc)

3. is there something wrong with the settings i used?

thank you very much.
November 17, 2011 4:31:38 PM

i think i should just upgrade. lol
Score
0
a b U Graphics card
November 17, 2011 4:37:36 PM

You seem to have a very nice system. Ddr2 memory is aging, but games arn't really ram intensive.

If it is at all possible, just get a little bit more juice out of your cpu.

There's one thing that could cause stuttering and that's you Hdd.
What's the specs of you HDD?
Score
0
Related resources
November 17, 2011 4:43:21 PM

some HD i bought years ago... sata 2.0, 500mb seagate, nothing special.
Score
0
a c 144 U Graphics card
November 17, 2011 4:43:46 PM

i think your system should be able to play the game very well. i was playing with ultra setting (but with disabled MSAA) and still have smooth gameplay with my GTX460. but i only play at 1600x900 though. in fact i was surprised with BF3 performance with my pc. i got much lower performance in BFBC2 even with HBAO and AA disabled. about your gpu have you already tried running your card at it's default stock? does the game still stutter and crash when the gpu running at it's stock clock?
Score
0
a b U Graphics card
November 17, 2011 4:45:48 PM

itsbrytime said:
some HD i bought years ago... sata 2.0, 500mb seagate, nothing special.

How many rpm's does it run at?
Score
0
November 17, 2011 4:46:42 PM

i play on 1920x1080... i was thinking it might be the processor or the extra overclocking on the GPU. or its just not really meant to run ultra :( 
Score
0
November 17, 2011 4:48:54 PM

Djentleman said:
How many rpm's does it run at?


5400 if im not mistaken.
Score
0
a b U Graphics card
November 17, 2011 4:58:52 PM

sorry, but have to ask: what have you tried to fix the problem (driver update, repair install, replacing ps or gpu, etc)?
Score
0
November 17, 2011 5:04:04 PM

Au_equus said:
sorry, but have to ask: what have you tried to fix the problem (driver update, repair install, replacing ps or gpu, etc)?


Hi,

I don't think psu is a problem, mine might be old but its 1000w cooler master.way more than enough.

my GPU is new, bought last week.

drivers all up to date.

also cleaned my insides with an electronic duster. all are in tip top shape.

Score
0
a b U Graphics card
November 17, 2011 5:22:47 PM

I was experiencing a similar problem with a pair of 6950s. every game was working except bf3 (portal 2, crysis 2, metro2033, etc), at first it was just MP mode, then the SP mode started crashing (bsod, wsod, back to desktop, and every which way). Several websites cite that doing a repair install will cure a lot of problems in addition to updating the game. did just that and both modes are running fine (played MP mode for over an hour the other day). try lowering the settings to med-high for now. if and when it starts working, raise the settings
Score
0
November 17, 2011 5:28:34 PM

5400rmp HD is a bit slow to play games on. Try to buy a cheap 7200rmp HD and see if it makes a difference. But if it lags just in ultra settings it could be something else. Try to overclock you cpu and see if it make a difference.
Score
0

Best solution

November 17, 2011 5:59:40 PM

Has nothing to do with the HD. Thats just silly. The game caches all textures into your memory and your video cards pulls from there during actual game play. The HD is only pegged while loading the maps.

Turn off HBAO. Its only makes the objects a bit fuzzy and its a HUGE preformance hog. Your game will actually be more crisp. Easier to see players /wink

In order to stay above 60FPS at all time. I have to keep everything set to (HIGH) with HBAO off. Although I do have MESH on Ultra with MSAAx4.

I just dropped in another 4GB of system memory and noticed that my min frame rates maintained higher avg's. The game is a HOG for system memory. Alt-tab out and look while you have the game loaded. On just (HIGH) its consuming over 3.5GB of memory.

So.... the short of it.

Disable HBAO ...
set MSAA x2
and everything else to (HIGH).

You should be good.

-Cheerz
Share
November 17, 2011 6:19:26 PM

Best answer selected by itsbrytime.
Score
0
a c 125 U Graphics card
November 17, 2011 6:20:32 PM

Honestly I'm not surprised, I have CFX 5850s overclocked a fair bit and the game runs at Ultra with little room to spare.

Also I get very high CPU usage and I'm at 4ghz so there could be an issue there.

But mostly I'd say it's the fact you're running 1080p on a single 560Ti. Just reduce more settings like what Triton suggested.
Score
0
November 17, 2011 6:21:38 PM

Triton05 said:
Has nothing to do with the HD. Thats just silly. The game caches all textures into your memory and your video cards pulls from there during actual game play. The HD is only pegged while loading the maps.

Turn off HBAO. Its only makes the objects a bit fuzzy and its a HUGE preformance hog. Your game will actually be more crisp. Easier to see players /wink

In order to stay above 60FPS at all time. I have to keep everything set to (HIGH) with HBAO off. Although I do have MESH on Ultra with MSAAx4.

I just dropped in another 4GB of system memory and noticed that my min frame rates maintained higher avg's. The game is a HOG for system memory. Alt-tab out and look while you have the game loaded. On just (HIGH) its consuming over 3.5GB of memory.

So.... the short of it.

Disable HBAO ...
set MSAA x2
and everything else to (HIGH).

You should be good.

-Cheerz


will running 64 bit windows help?

should i revert from my 1000 mhz OC'd set up to stock clock speed? (820mhz)

thanks!
Score
0
November 17, 2011 11:38:22 PM

Your Q9300 is most likely the bottleneck here. Not the GTX560.

I'm pretty positive, you could reduce your GPU core speed back down to stock and not notice any difference in game. Some video card drivers become more unstable with big OC's. This could be one of those scenario. Reducing any variable that could be causing anything out of the norm cant hurt.

Good luck!
Score
0
November 18, 2011 2:36:47 AM

Triton05 said:
Your Q9300 is most likely the bottleneck here. Not the GTX560.

I'm pretty positive, you could reduce your GPU core speed back down to stock and not notice any difference in game. Some video card drivers become more unstable with big OC's. This could be one of those scenario. Reducing any variable that could be causing anything out of the norm cant hurt.

Good luck!



i think my q9300 has to retire... the 560 ti shd be enuf to run ultra with no aa motion blur etc.
Score
0
November 18, 2011 2:49:43 AM

The recommended card released by BF3 is 560 Ti. Now keep in mind, that's for play on (HIGH). They did not release the requirements for (ULTRA). I cannot even run on all ULTRA, if I wish to keep FPS over 60. Even my system would require a GTX570 or greater for that.
Score
0
a c 125 U Graphics card
November 18, 2011 2:10:20 PM


Score
0
November 18, 2011 2:21:33 PM

^ There you have it!! Thanks for the link :) 

So as you can see, even a GTX580 cannot hold 60FPS+ on Ultra.

Score
0
!