Sign in with
Sign up | Sign in
Your question

how do I turn on the date along with the clock...

Last response: in Windows XP
Share
Anonymous
September 10, 2004 11:06:23 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

....in the lower right of the toolbar.

I used to have the date showing up in my toolbar, but after recovering
from a crash it has disappeared again.

How do I turn it on?

Thanks,

Greg

More about : turn date clock

Anonymous
September 11, 2004 1:57:18 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Go to control pannel and click on date and time icon, then put a check in
the box.

"siriusbliss" <junkdrop1@hotmail.com> wrote in message
news:uvUlsP6lEHA.2764@TK2MSFTNGP11.phx.gbl...
> ...in the lower right of the toolbar.
>
> I used to have the date showing up in my toolbar, but after recovering
> from a crash it has disappeared again.
>
> How do I turn it on?
>
> Thanks,
>
> Greg
September 11, 2004 1:57:19 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Say what? The only way to show the date on the taskbar is, either hover the
cursor over the time, or expand the taskbar to three lines, unless you use
some 3rd party software.

JAX

"Nick Burns" <thedoc@hotmail.com> wrote in message
news:o TRBIr6lEHA.3712@TK2MSFTNGP15.phx.gbl...
> Go to control pannel and click on date and time icon, then put a check in
> the box.
>
> "siriusbliss" <junkdrop1@hotmail.com> wrote in message
> news:uvUlsP6lEHA.2764@TK2MSFTNGP11.phx.gbl...
>> ...in the lower right of the toolbar.
>>
>> I used to have the date showing up in my toolbar, but after recovering
>> from a crash it has disappeared again.
>>
>> How do I turn it on?
>>
>> Thanks,
>>
>> Greg
>
>
Related resources
September 11, 2004 1:01:36 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Some people said things, and then:-
JAX added

It'll cost a few dollars but Alfa Clock does fine for me. Even
configures to include the day of the week which windows doesn't show on
the hover these days.

Look for it in utilities at http://tucows.com - it's try before you buy.

--
Richard


>Say what? The only way to show the date on the taskbar is, either hover the
>cursor over the time, or expand the taskbar to three lines, unless you use
>some 3rd party software.
>
>JAX
>
>"Nick Burns" <thedoc@hotmail.com> wrote in message
>news:o TRBIr6lEHA.3712@TK2MSFTNGP15.phx.gbl...
>> Go to control pannel and click on date and time icon, then put a check in
>> the box.
>>
>> "siriusbliss" <junkdrop1@hotmail.com> wrote in message
>> news:uvUlsP6lEHA.2764@TK2MSFTNGP11.phx.gbl...
>>> ...in the lower right of the toolbar.
>>>
>>> I used to have the date showing up in my toolbar, but after recovering
>>> from a crash it has disappeared again.
>>>
>>> How do I turn it on?
>>>
>>> Thanks,
>>>
>>> Greg
>>
>>
>
>

--
Anonymous
September 11, 2004 1:35:37 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

there's no checkbox, or I would've picked it.

Greg

WinXP Pro SP1+

*****

Nick Burns wrote:
> Go to control pannel and click on date and time icon, then put a check in
> the box.
>
> "siriusbliss" <junkdrop1@hotmail.com> wrote in message
> news:uvUlsP6lEHA.2764@TK2MSFTNGP11.phx.gbl...
>
>>...in the lower right of the toolbar.
>>
>>I used to have the date showing up in my toolbar, but after recovering
>>from a crash it has disappeared again.
>>
>>How do I turn it on?
>>
>>Thanks,
>>
>>Greg
>
>
>
Anonymous
September 12, 2004 9:47:17 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

siriusbliss wrote:
> there's no checkbox, or I would've picked it.
>
> Greg
>
> WinXP Pro SP1+
>
> *****
>
> Nick Burns wrote:
>> Go to control pannel and click on date and time icon, then put a
>> check in the box.
>>
>> "siriusbliss" <junkdrop1@hotmail.com> wrote in message
>> news:uvUlsP6lEHA.2764@TK2MSFTNGP11.phx.gbl...
>>
>>> ...in the lower right of the toolbar.
>>>
>>> I used to have the date showing up in my toolbar, but after
>>> recovering from a crash it has disappeared again.
>>>
>>> How do I turn it on?
>>>
>>> Thanks,
>>>
>>> Greg

JAX gave you the correct answer. You will need to expand the Taskbar to at
least three lines or hover the mouse cursor over the time display to see the
pop up day/date display. There are also third party programs to do this in
other ways and on different locations on the screen.
--

Ronnie Vernon
Microsoft MVP
Windows Shell/User
Anonymous
September 12, 2004 10:58:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Is the check box grayed out..? Is it their at all.

"siriusbliss" <junkdrop1@hotmail.com> wrote in message
news:o ZPSf1BmEHA.2612@TK2MSFTNGP15.phx.gbl...
> there's no checkbox, or I would've picked it.
>
> Greg
>
> WinXP Pro SP1+
>
> *****
>
> Nick Burns wrote:
> > Go to control pannel and click on date and time icon, then put a check
in
> > the box.
> >
> > "siriusbliss" <junkdrop1@hotmail.com> wrote in message
> > news:uvUlsP6lEHA.2764@TK2MSFTNGP11.phx.gbl...
> >
> >>...in the lower right of the toolbar.
> >>
> >>I used to have the date showing up in my toolbar, but after recovering
> >>from a crash it has disappeared again.
> >>
> >>How do I turn it on?
> >>
> >>Thanks,
> >>
> >>Greg
> >
> >
> >
!