Sign in with
Sign up | Sign in
Your question

Unclocking FX 4170?

Tags:
Last response: in CPUs
Share
April 29, 2012 3:38:19 AM

I have a Crosshair V Formula and the first CPU I Used was the new FX 4170 4.2 Mhz. using the stock cooler, GPU is a XFX Random 5770, Power Corsair TX850, Seagate 1TB Hard Drive. RAM 2x2GB OZC Flex II air cooled. Windows 7 Ultimate 64bit. The system is installed in a NZXT Phantom 410 Case. I used the Asus AI Suite II’s Turbo V Evo just to see what kind of numbers it would pull. It jumped to 4.63 MHz and Wow, was it fast. I was very pleased, but when I tried to undo things and return to 4.2 MHz, I was unable too. I tried over and over, and even called the Asus Tech crew for help. I was told to clear the cash, but that didn’t work. After about four days the system seemed to be getting hot. At first the CPU stayed around 41.6 C and never went over 51.6 C, but it began spiking for no resin. The CPU Temp would just start climbing for no apparent reason. I would hear the fans start to rev up, and when I checked the CPU Temp would be over 54.4 C and climbing. Most of the time it would get to around 143 F and then start dropping all the way down to 41.6 C. Then it went up to 62.7 C and shut down. Then it was fine for a day. The next time it got hot it again went into thermal protect. After the second time it shut down, I pulled the CPU and put in my Phenom II 555 Black. It’s rated at a much lower wattage, but as soon as I turned it on it was also overclocked, 3.52 MHz but it’s at least staying cool (40 C) Can anyone help me reset the board so it will stop overclocking my CPU’s along with any thoughts about the FX overheating problem. Thanks, Xtream Stealth Computers

More about : unclocking 4170

a b à CPUs
April 29, 2012 3:44:14 AM

in the BIOS there should be an option to restore defaults. The other option is the clear CMOS jumper/button on the motherboard. If you're not so confident with this, why did you go for a Crosshair Formula?
m
0
l
May 6, 2012 8:08:07 AM

I've done both, I've tried "Restore defaults" and I can't tell you how many times I've cleared the CMOS. I even removed the battery from the motherboard for 10min and still the CPU ran at 4.63. I ended up changing the CPU (Phenom II 555 Black) and reloaded the O.S. but this time it took a long time to load windows 7. I knew the LAN driver would not load itself, so this time I plugged in my "Dual Channel Wireless N Card" because I knew the O.S. would load that driver. Things went smoothly, however the motherboard was still overclocking the CPU. the stock speed for the 555 is 3.4 and it was 3.9. I was able to unlock the 555 to a 4 core and that dropped the speed to 3.6. The system had no overheating problems with the 555, but it's a much lower wattage CPU. the next thing I did was replace the CPU again. This time I put in my Phenom II 960T Black 4 core. The core unlocker was still on and it worked fine, but was still overclock. At 6 cores, the 960T was running at 3.2. And it also had no over heating problems. It's been three days and I just checked the speed. It's now back to the stock speed of 3.0 and I have no explanation why. to answer your question regarding the Crosshair V; I wanted to build a few demo systems to give customers an idea what could be done with an AMD system, and it seems like a lot of people regard the Crosshair as first chose. I've never used one before and I still have not got what makes it so great. I built three systems at the same time, the Crosshair V, a Sabertooth FX990 and a M4A89GTD Pro/USB3, the later has been my favorite for some time. I've been using one for over a year and a half and its great. I'm getting ready to reinstall the FX4170 and see it the problem is fixed. and this it’s off to the Sabertooth to fix it's BIOS. Ever sense I set it up, I've been unable to make changes to the BIOS. Every time I make a change and click "Save and Exit" the computer shuts off and then starts back up for about 2 seconds, it then wineds down without posting. The only way I can get it to work is to clear the CMOS but that removes any changes I made. I've tried updating the BIOS, but it’s still the same. Guess I'm going to have to reload it too.
m
0
l
!