Sign in with
Sign up | Sign in
Your question

Windows or mobo lowers CPU multiplier to 4

Tags:
  • CPUs
  • Temperature
Last response: in CPUs
Share
April 29, 2012 8:53:16 AM

I have a weird problem, if my PC has been on for too long something causes the CPU multiplier to be reduced to 4 and sometimes just for a few seconds have jumps back to the original 17. I have Cool and Quiet and C1E halt state disabled in BIOS. I know it is not about overheating because my temperature is steady at 44 idle and 45-55 under load and the lowered multiplier doesnt reduce temperature. The only fix to this is to reboot and then the multiplier stays at 17 but then again after a few hours of being on the multiplier starts getting reduced. What causes this?

my CPU is AMD Phenom II X4 960T without overclock and my OS is Windows 7.

More about : windows mobo lowers cpu multiplier

April 29, 2012 9:13:49 AM

try disabling speedstep/spread spectrum, this can also cause cpu to underclock itself, also make sure power settings are set to high, and not balanced.
a c 103 à CPUs
April 29, 2012 11:10:12 AM

I'd look at your voltage to try and lower that idle speed but it does seem as though one of the throttling finctions is doing this,
list mobo as well please?
Moto
Related resources
April 29, 2012 12:35:45 PM

Oh, yes sorry i forgot my mobo, it's AsRock 970 Extreme4.
a c 103 à CPUs
April 29, 2012 12:46:06 PM

Ok, you should be on the Uefi bios then?
check the Cpu tab, third page across, theres a couple of throttle functions in there,
C&Q, thermal throttling, disable those
sometimes I notice that mine will behave differently to how I set it, but it sorts itself out after a while, just crotchetty I guess :p 
Moto
!