Sign in with
Sign up | Sign in
Your question

Games don't use GPU... but GPU testers do? AMD Radeon HD 6850

Last response: in Graphics & Displays
Share
November 18, 2011 5:04:18 AM

I recently came across an issue where my games all of a sudden started having very low frame rates.

After running some tests with FurMark and CPU Shark I see what is happening but dont know how to fix.

When I run any GPU stress tester my GPU activity jumps from 0 to 99%, my GPU Clock goes from 100MHz to 820MHz and my Memory Clock goes from 150MHz to 1050MHz. I get excellent results from the stress tests and I get very acceptable frame rates within the testers.

When I run any graphic heavy game my GPU activity is 0 and the GPU/ Memory Clocks both run at minimum as if I never started the game in the first place. The only way that I have been able to make my card do any work is to run stress tests.

Ever since issue started:
I have completely formatted and re-installed to Windows 7 32bit
I have purchased a completely new video card with a higher chip set and issue persists.
I have completely re-installed video drivers. Current version is 8.911.0.0.
I have completely re-installed Divx drivers to Divx 11.
I have completely re-installed the games. So far testing on 2 different games on 2 different partitions of the same physical hardrive.
I have bought new cord from card to monitor.
I have also run CPU/motherboard stress tests (for example Hot CPU Tester Pro) ran test for 6 hours. Everything passes.
I have updated my BIOS to the lasted drivers. My motherboard = Gigabyte Technology Co., Ltd. H55M-S2H. Bus Clock: 133 megahertz. BIOS: Award Software International, Inc. F7 08/20/2010.

Now this is were I think it all started.
3 days ago I was playing my games at normal frame rates but then I cleaned the inside on my case with a vacuum and after that this all started. Yes I know it is not recommended to do it this way and believe me I will invest in canned air next time but I have done it this way for years without issue. My vacuum has a very long completely plastic hose so I don't see how any static electricity could bridge.

Is it possible that I had a static discharge that is messing me up? I was under the impression that if I fried something it would either work or not or at least give me some sort of system beep on start up. Please help! I dont know if i should keep messing with software settings or replace hardware. I have already replaced the video card
and that didn't help.

Any help please?

Specs:
Windows 7 Ultimate Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United Kingdom)
Installed: 14/11/2011 23:25:43

3.20 gigahertz Intel Core i5 650
64 kilobyte primary memory cache
256 kilobyte secondary memory cache
4096 kilobyte tertiary memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total)

3576 Megabytes Usable Installed Memory
Slot 'A0' has 2048 MB
Slot 'A1' is Empty
Slot 'A2' has 2048 MB
Slot 'A3' is Empty

Board: Gigabyte Technology Co., Ltd. H55M-S2H
Bus Clock: 133 megahertz
BIOS: Award Software International, Inc. F7 08/20/2010

c: (NTFS on drive 1) * 209.61 GB 172.35 GB free
d: (NTFS on drive 0) 160.04 GB 81.91 GB free
e: (NTFS on drive 1) 790.49 GB 138.17 GB free
HL-DT-ST DVDRAM GSA-4167B ATA Device [Optical drive]
ST3160023A [Hard drive] (160.04 GB) -- drive 0, s/n 4LJ0BVYD, rev 8.01, SMART Status: Healthy
USB 2.0 USB Flash Drive USB Device [Hard drive] (4.04 GB) -- drive 2, s/n
WDC WD10EALS-00Z8A0 [Hard drive] (1000.20 GB) -- drive 1, s/n WD-WCATR0337745, rev 05.01D05, SMART Status: Healthy

AMD Radeon HD 6800 Series [Display adapter]
BenQ G2222HDH [Monitor] (21.7"vis, s/n 16A02170SL0, June 2010)

High Definition Audio Device
Realtek High Definition Audio

ATA Channel 0 [Controller] (3x)
ATA Channel 1 [Controller] (3x)
Intel(R) 5 Series/3400 Series Chipset Family 2 port Serial ATA Storage Controller - 3B26
Intel(R) 5 Series/3400 Series Chipset Family 4 port Serial ATA Storage Controller - 3B20
Standard Dual Channel PCI IDE Controller

Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C
Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B36
Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B37
Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B38
Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B3B
Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B3E
Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B3F

November 18, 2011 5:47:31 AM

1. which psu do you use?
2. do your cpu and gfx cards get proper cooling/air supply?
3. what resolution do you play games at? i saw you have a BenQ G2222HDH, but the resolution is important in case you don't use your display's native res.
guessing from the info you gave: imo you need win 7 64 bit to make use of all of your ram. if the 32 bit win 7 is capping your system memory (even though you seem to have 4 gb of them) it might impact your gaming performance.
try running softwares like speccy, gpu-z or hwmonitor to monitor your system.
you need to shift gfx load on your gpu. try upping the res (play at your display's native resolution).
m
0
l
November 18, 2011 12:18:15 PM

1-Power supply = 600w
2-Cooling is good
3-Windows res 1920x1080 (same in game)

I had 64 bit of windows installed prior to my new install of windows and i was having the same issue. I thought it was a video card issue so i bought a new one and that didn't help so i re-installed windows and still no help.

Like I said everything ran perfect before I vacuumed the inside. Now windows works good and any stress test I do on the card kicks the GPU on and it gives me great results but if I run a game (I'm testing 2 different games) CCC shows me 0 activity on the card.

Another thing that was weird was on my old install of windows (before I purchased a new video card) windows action center was advising me that I needed to update my video drivers however my drivers were up to date by CCC. This prompted me to think there was an issue with my video card. So I bought a brand new one but it had the same issue after re installing new device and drivers. So then I re-installed windows and that fixed the action center notification but it didn't fix my problem with in game FPS.

Also my windows resolution is at the native resolution for my monitor but my text is pixelated. Have tried adjusting "ClearType Text" but it doesn't make too much of a difference.

What it feels like is windows is not using the updated drivers correctly. It looks like it would if you use the generic drivers that would be installed when you first put a card in the system before you install the latest drivers from the manufacturer. I have uninstalled and re-installed the proper video drivers from CCC over and over again using both automatic detection and manual options.

I figure the vacuuming did something. I just need to know which part I have to replace. But every single stress test I do on any part of the system everything passes with flying colors. And then i load up a game and the framerate is as if i am using a cheap video card.

Could my motherboard be somehow confusing my on board v-card with the ATI card? But then why would the v-card stress tests pass? My BIOS settings do not allow me to disable the on board card. I get an option to Enable it or to Only enable if no other video card present.
m
0
l
Related resources
November 18, 2011 2:48:27 PM

Update:
While using GPU-Z when I have Everquest 2 running I noticed that the GPU is actually working but its turning off and on sporadically. My frame rate sat around 8fps when its normally 30+fps.

All I was doing in game was turning the camera constantly around my character.

I took a log of it.

http://www.mediafire.com/?1v41pldkucdo4iy
m
0
l
December 29, 2011 9:16:32 PM

I am having this exact problem with my 3870. Games will have me at a usage of about 10% while most gpu testers will go 100%. I've yet to find a fix.
m
0
l
!