Sign-in / Sign-up
Your question
Closed

Computer won't boot. Hardware or win7?

Tags:
  • New Build
  • Systems
Last response: in Systems
January 17, 2012 1:04:43 AM

Hi everyone, on Dec. 30 of 2011 I assembled a new build. Only my GPU, and CPU were carried over from a former build. So I installed windows 7 home premium 64bit, my drivers, itunes, the new SWTOR game, steam, and microsoft office 2007. No OCing done whatsoever. It was operational for 3 days before it crashed while playing SWTOR and then I could not get it to boot to POST. I unplugged and reseated everything. I went and tested my psu, gpu and memory in another system and they all checked out. So after asking around some forums and looking for help for 4 days, I decided to RMA my board. I received my new mobo today and reassembled everything, booted it up and whenever I tried to start windows 7 normally my computer would crash but I could start up in safemode. I got into the BIOS after starting up and I could only see/ configure my storage. I ran a windows repair and that didn't work. Now I'm having the exact same issues after running windows repair as I did when I sent in my mobo. My computer won't get to POST. The screen remains dark and my HDD led indicator on the front of my chasis will no longer light up. The POST LED thats on my mobo is dark and not displaying any numbers. Also, sometimes the system will try to power up and after about 5 seconds it will power down and will continue the loop until I manually power down while other times the system will boot up and remain powered on without going to POST. All of these symptoms were present before the RMA. Getting pretty frustrated at this point. Any help would be greatly appreciated.

My specs are:
Mobo- EVGA x58 classified3
GPU- Nvidia gtx 580
PSU- Corsair professional series HX850 watt
Memory- G.skill ripjaws f3-12800cl9d 8gb dual-channel.
SSD- OCZ Solid 3 120gb
CPu- Intel i7 965 extreme edition w/ stock cooler
OS- Windows 7 home premium 64 bit


More about : computer boot hardware win7

January 17, 2012 1:28:17 AM

Press clr cmos button in mobo, check hdd sata,power cables for lose connection,
Score
0
January 17, 2012 1:28:51 AM

Press clr cmos button in mobo, check hdd sata,power cables for lose connection,
Score
0
Related resources
January 17, 2012 1:46:16 AM

Hi, thanks for your response. Sorry I didn't include that in my post. I have pressed the clr cmos button on the mobo and I have checked all power cables and sata connections and there is no progress.
Score
0
January 17, 2012 2:20:12 AM

Hi, thanks hpdeskjet. Yes I have checked my CPU for bent pins but everything seems in order. The case I'm using is a Coolermaster HAF932. I've examined my case pretty thoroughly and rearranged my wire management a bit to make sure it's not a short. However, I'm not completely sure if I'm avoiding a shortage or not : \
Score
0
January 17, 2012 2:52:44 AM

Thanks hp, I guess I'll give it a shot and see what I can find.
Score
0
January 17, 2012 3:02:05 AM

Let us know what you find. Your system is essentially dead in the case as is so you have nothing to lose. The fact that you tested the PSU, GPU, and RAM in another system and they all checked out is positive. I doubt it is the mobo since you just got a replacement, but I suppose there is still a remote possibility that you got another lemon. Hopefully it is a short in the case somewhere and it will POST when breadboarding.

Edit: What surge protector are you using?
Score
0
January 17, 2012 3:18:17 AM

The surge protector I'm using is called Belkin SurgeMaster. Also, I mentioned in my original post that there was some weird things going on with the BIOS. When I went into setup the BIOS there was only a storage configuration tab that displayed my SSD (the only storage device installed) as a raid device. Furthermore, I couldn't configure anything about it. My friend who is a bit better with hardware said that this sounds like a problem with my SSD. Just throwing it out there in case any of this helps.
Score
0
January 17, 2012 4:26:39 AM

did you reinstall windows after getting your new mobo?
Score
0
January 17, 2012 5:31:44 AM

No I did not try to reinstall windows. When I first installed the new mobo I was able to get to the windows logo before crashing. I was able to run safemode perfectly fine though. After tampering a bit I was going to do a reinstall but I could not because my computer would only boot up for about the first 30 minutes my new mobo was in the case. Now I can't get to POST so my monitor isn't getting any signal at all. I can't access BIOS or safemode.
Score
0
January 17, 2012 6:58:41 AM

The SSD issue is probably secondary to the fact that the system can't POST, which seems to suggest there is a hardware malfunction, but maybe it might have something to do with the problem as well. Also, when you mention "tampering a bit," what did you do exactly? Perhaps this bit of information can help anyone else who comes across this thread better diagnose the problem.
Score
0
January 17, 2012 7:16:10 AM

Thanks so much for all your help HP and everyone else. Tampering meaning I ran a memory test. Also, I used windows repair tool. I also tried reinstalling my drivers from the manufacturers disk in safemode. As for an update on the Breadboarding, it seems the problem has gotten worse. I followed the the step by step in the link you provided, however on the first test (CPU and HSF only) the heat sink fan and the PSU start up for ~1 second max then power down. I would have to cut power to the PSU to attempt to attempt to reboot. Additionally, there were no audible beeps. I tried with a stick of RAM as well with no changes. Going to pull out my old Asus Rampage II extreme and make sure my PSU didn't just crap out. Just trying to get my SWTOR on D:
Score
0

Best solution

January 17, 2012 7:22:21 AM

so we narrowed it down to mobo and psu. try paperclipping psu.
Share
January 17, 2012 7:44:33 AM

Judging by the paperclip test I just ran on my brand new corsair HX850, it seems my PSU could be the culprit. I ran it a couple times to make sure. The first time the fan spun up for about 15 seconds. Upon further attempts, the fan would get a quick spin then stop.

Edit: Just to make super sure it was my PSU, I plugged in my old Mach 1 Kingwin 1000 watt into the breadboard and it started up with the audible beeps telling me my GPU was missing and the POST LED indicator onboard was displaying digits. Going to continue with the test to make sure it tests out. Fingers crossed.

Edit 2: I seated my 580gtx on to the mobo and plugged it into a spare monitor. Started up, it read out my hardware and everything was a check. Added my SSD and was able to access the full BIOS this time, huzzah. I am still however, only able to run windows in safemode as everytime I try to run normally I can only get to the logo and crash (can't get to user screen). I'm searching around the net for a way to repair this. Any suggestions?
Score
0
January 17, 2012 8:36:11 AM

I think you just need to reinstall windows now. I think we nailed this.
Score
0
January 17, 2012 8:41:38 AM

Yep, nailed it indeed. Thanks a ton everyone, really appreciate it. Saved me a lot of trouble!
Score
0
January 17, 2012 8:42:17 AM

Best answer selected by qstar123.
Score
0