Can anyone help me with this simple question quickly?

Hello,
My mind is in bits, I finished building a computer recently but for some reason I can't access the max res of the monitor.

The max res is 1920x1080 and I have an XFX 6870 graphics card, The problem is that the monitor only has a VGA input and I have them going through a DVI-VGA converter into the card.
The max windows will note is 1600x1200 and if I force the drivers to display 1920x1080 it says input not supported.

My question is how SHOULD I connect the two to get that res? I mean should I go out and buy a HDMI to VGA cable or what.
It strikes me this could work seeing as Acer must have had the ability to reach that res through VGA otherwise they wouldn't have added it.

Acer V223HQ
XFX 6870

Thanks.
Also, if anyone can help with why the asrock boot screen displays for ages before even starting windows, that would be great too.
6 answers Last reply
More about simple question quickly
  1. Have you updated the video card's driver? I'm using a DVI-VGA converter and I can run at 1920x1440 just fine, above your resolution (and on a GeForce 7600 GT of all outdated cards). This is why I'm suspecting it's the drivers.
  2. All the drivers are updated yeah.
    Its a weird problem tbh, heck it could even be the converter I used as it was rather cheap.

    I can always buy a vga-hdmi cable if neccesary.
  3. Heres an update:

    I'm pretty darn sure its the way I have it connected, furthermore, Im also darn sure its the converter I'm using, I have a rather cheap DVI-VGA converter from ebay of all places.

    Might buy this one
    http://www.amazon.co.uk/SVGA-Monitor-Cable-Adaptor-Converter/dp/B000Q84PRA/ref=sr_1_3?s=electronics&ie=UTF8&qid=1321812425&sr=1-3#productPromotions

    What do you think before I take the plunge? The problem makes no logical sense to me O_o
  4. I wouldn't actually know as this isn't an area of my expertise. Have you tried another monitor? Perhaps the monitor can't handle 1920x1080, but can handle 1920x1200.
  5. I tried the TV which has the same resolution and the same problem. Also tried two different OS's and replaced my graphics card once already.

    I'm pretty adamant its the adapter or wire so I'll chance it on that link, still a bit stumped if its not that though.
  6. The last thing I can think of is to reinstall the drivers. Maybe the drivers didn't install properly or went corrupt. If all else, the connector, I'd say, is the culprit and trying another is all you can do.
Ask a new question

Read More

Graphics Cards VGA Graphics