Sign in with
Sign up | Sign in
Your question

Mega hard problem

Last response: in Components
Share
May 2, 2012 5:42:40 AM

Clicks in the sound when moving the sliders of software tools and sound effects processor probably is not an easy task to cope with in real time.
Creepy clicks on some sound effects of software such as FL Studio(or others) if you crank the sliders on some of the effects that appear clicks, as if moving the sliders sound effects (not connected dry sound) sound paused on milliseconds, that is with pauses and plus this clicks not all the sliders and with all the instruments and effects, and the trouble that clicks are on final exported file. Buffer length in full, all functions are enabled, tried on and off did not help, tried other versions and they, too, so switched to ASIO4All it even worse, probably a problem in Motherboard, CPU or Codecs and how to fix it?

Please help me i am can't find problem like this or fix in the world. New drivers VGA and soundcard and i disable Creative X-F and use Motherboard sound card, but problem continue, updating BIOS will not change anything because with this version of the BIOS everything was normal.

PC properties: Sound Card Sound Blaster X-Fi Titanium Fatal1ty Professional Series driver is reinstalled on a new OS Win7 x64, RAM 16gb and CPU 3400ghz i7 2600k

Video about problem: http://youtu.be/ISI5F87uesQ

More about : mega hard problem

May 2, 2012 6:28:41 AM

The problem is probably that your using a Creative sound card with high latency and low processing ability with professional software designed for the opposite. What software exactly are you using, and what is connected to your PC equipment-wise?
m
0
l
May 2, 2012 8:11:20 AM

I am checked latency and latency work normal.
And the X-Fi turned off, plugged in his native realtek but the clicks were the same.
How to change sound card with high latency and high processing ability with professional software designed for the opposite? is buffer lenght or? I am use FL Studio and Sound Forge, and in FL Studio choise many audio renderin variants with fully buffering, ASIO4ALL, Hardware creative ASIO and Creative X-Fi but clicks were
m
0
l
Related resources
May 2, 2012 8:36:12 AM

What kind of GPU are you running? Most these days have their own sound capabilities. If your GPU has HDMI capability then it can process sound. You could try using that capability to process your audio. Motherboard sound chips are not that good. Your Creative is much better and if it is limitations in that card that are causing your issues your onboard sound has no chance.
m
0
l
May 2, 2012 12:19:03 PM

Since It's not making clicks during normal play (only while making adjustments) I think it's creative's drivers.

If it were latency issues the snaps would not just appear during Adjustments.

I had a very similar issues with the Creative X-Fi Titanium HD. Unfortunately the only complete fix was to get rid of it and get a HT l Omega with rock solid drivers.

No more clicks, snap, crackle or pops just good sound.
m
0
l
May 2, 2012 1:37:25 PM

Wamphryi said:
What kind of GPU are you running? Most these days have their own sound capabilities. If your GPU has HDMI capability then it can process sound. You could try using that capability to process your audio. Motherboard sound chips are not that good. Your Creative is much better and if it is limitations in that card that are causing your issues your onboard sound has no chance.


GTX 470 sli HDMI compatible, but i turned off 1th gpu(sli not work on win7 x64 SP1)and turned off High definition audio function from GPU
m
0
l
May 2, 2012 1:58:41 PM

Idonno said:
Since It's not making clicks during normal play (only while making adjustments) I think it's creative's drivers.

If it were latency issues the snaps would not just appear during Adjustments.

I had a very similar issues with the Creative X-Fi Titanium HD. Unfortunately the only complete fix was to get rid of it and get a HT l Omega with rock solid drivers.

No more clicks, snap, crackle or pops just good sound.


Clicks not only Creative X-Fi, clicks on and mptherboard`s Realtek HD

Clicks not only Creative X-Fi, clicks on and motherboard `s Realtek HD, and click problem begin after many months normal works and clicks can be heard only in the sliders effects and instruments, and only some, for example in a reverberation effect appears after clicking shift the slider wet or room size and other effects and tool clicks on different sliders
m
0
l
May 2, 2012 2:30:00 PM

I see clicks like this on Win XP with low hardware acceleration, but win7 hide this function. Maybe programm or kodek minimize hardware acceleration on my system?
m
0
l
May 2, 2012 4:45:14 PM

Maybe turn of speedstep or ? No more ideas?
m
0
l
May 3, 2012 9:26:14 PM

born-80 said:
Clicks not only Creative X-Fi, clicks on and mptherboard`s Realtek HD

Clicks not only Creative X-Fi, clicks on and motherboard `s Realtek HD, and click problem begin after many months normal works and clicks can be heard only in the sliders effects and instruments, and only some, for example in a reverberation effect appears after clicking shift the slider wet or room size and other effects and tool clicks on different sliders

Before you installed the Creative card for the very first time did you have that problem?
m
0
l
May 4, 2012 12:58:09 AM
June 10, 2012 2:29:25 PM

Sounds like my Sound Blaster X-Fi Titanium HD before I replaced it. I used to call it my Rice Crispies sound card because it had so many snap, crackel and pops. After replacing it with a HT l Omega sound card (and driver) all the issues went away.

I know you said the on-board does the same thing but, I still think the problem is the Creative drivers.
m
0
l
!