Sign in with
Sign up | Sign in
Your question

New Homebuild, Wont BOOT, help

Last response: in Systems
Share
January 20, 2012 2:51:30 AM

Hello,
So i just built my computer and i booted it up and installed windows 7 from a usb..and installed windows on my SSD(ocz agility 3) it activated and everything and it was working fine. Then it asked me to restart to finish activation.. and now it wont get past "Loading Operating System". Please HeLP

MY Build specs:

Intel i5 2500k
Gigabyte Z68a-d3h-B3
G-SKill Ripjaws 8 gb 2x4gb DDR3 2133
Cooler Master Hyper 212 Evo
Radmaix Hybrid 2 rx-730ss
Seagate Barracuda 1 TB 7200rpm
Ocz Agility 3 60 gb

More about : homebuild wont boot

a c 78 B Homebuilt system
January 20, 2012 12:34:44 PM

Try installing Windows again.

What all did you do after you installed Windows and before you restarted it?
m
0
l
a b B Homebuilt system
January 20, 2012 1:44:49 PM

Before re-install
Download a Memtest86 ISO and create a bootable CD. Insert CD and boot to memtest. Run memtest for at least 6 hours to verify you do not have any computer issues that may corrupt a windows Installation.

You can THEN try inserting any Windows 7 installation disk and select repair to see if windows 7 can repair itself, if not then re-install.

Probably should also down load SSD utilities from OCZ to verify latest Firmware on SSD and to wipe the SSD before re-install. NOTE to wipe the SSD you will need to remove ALL partitions. This can be down in the Windows installation - Just select custom install, remove all partitions, then exit Install.
m
0
l
!