Sign in with
Sign up | Sign in
Your question

NVIDIA control panel

Last response: in Graphics & Displays
Share
November 22, 2011 6:23:15 PM

Any ideas when or is there a fix for the nvidia control panel DEP problems????????? I'm running Geforce 8500 GT Sli on latest drivers (285.62) It is really doing my tree in every time i need to do anything with graphics on my system...........PLEASE PLEASE help if you can

More about : nvidia control panel

November 22, 2011 8:07:07 PM

Dud roll back to the 280 drivers and probmel solved
a c 181 U Graphics card
November 22, 2011 10:52:46 PM

the new 285 drivers have a few bugs in them go back to the 280's. When I up graded to the 285's my system started acting crazy but when I went back to the 280 everything worked fine.
Related resources
November 23, 2011 3:29:20 AM

Well I rolled back to previous driver (275.33) PROBLEM RESOLVED cheers Guys 'N' Girls very much appreciated
a c 181 U Graphics card
November 24, 2011 3:50:25 AM

Your welcome glad we could help. Good luck
November 24, 2011 8:05:38 PM

shagachicken6969 said:
Any ideas when or is there a fix for the nvidia control panel DEP problems????????? I'm running Geforce 8500 GT Sli on latest drivers (285.62) It is really doing my tree in every time i need to do anything with graphics on my system...........PLEASE PLEASE help if you can

I was having similar problems, I wasn't sure that drivers were my problem. I went to the 285.79 beta driver and have had no problems since.
a c 181 U Graphics card
November 25, 2011 1:20:41 AM

Homeboy2 said:
I was having similar problems, I wasn't sure that drivers were my problem. I went to the 285.79 beta driver and have had no problems since.



That is good I didn't try the Beta one. the 285.62 was the buggy one. Thanks I will have to try it
November 25, 2011 6:33:59 AM

DM186 said:
That is good I didn't try the Beta one. the 285.62 was the buggy one. Thanks I will have to try it


Yeh, I forgot to mention that the 285.62 was the bad one.
November 27, 2011 4:37:35 PM

shagachicken6969 said:
Well I rolled back to previous driver (275.33) PROBLEM RESOLVED cheers Guys 'N' Girls very much appreciated


happy to help :D 
!