Sign in with
Sign up | Sign in
Your question
Solved

Crazy Weird Audio Problem

Last response: in Components
Share
May 4, 2012 1:04:41 AM

Alright, I have something a little unusual that has been driving me nuts for a while now.

I have a built computer that's getting a little old now, and I have been using it mainly for music production recently. I use various DAWs but I mainly stick with FL Studio 10. I recently bought a decent mic and preamp which I have connected to the microphone in jack (the pink one) in the back of my motherboard.

My problem is that I constantly have this digital screeching noise in my microphone mix. The interesting part is that this screech only exists when the computer is idle, or not using much of the CPU. For example, when I open the web browser, the sound stops completely for the time it takes to open the browser. I can get a completely clean signal when I render something in 3ds Max with V-ray, a very CPU hungry activity.

Does anyone have an idea of why this is happening? It seems as if my PC is capable of a clean input, but it gets noisy when at rest.

Are there any solutions you can think of that don't involve heavy rendering jobs? lol

I appreciate your time!

Austin

Here's a sample of what I'm hearing: http://www.mediafire.com/?odoqz6el5t8jj8n

My Specs:
Gigabyte GA-X58A-UD3R
i7-920
8 GB Ripjaw DDR3 1600 RAM
PNY GTX 260

Best solution

May 4, 2012 3:06:46 AM

autiep03 said:
Alright, I have something a little unusual that has been driving me nuts for a while now.

I have a built computer that's getting a little old now, and I have been using it mainly for music production recently. I use various DAWs but I mainly stick with FL Studio 10. I recently bought a decent mic and preamp which I have connected to the microphone in jack (the pink one) in the back of my motherboard.

My problem is that I constantly have this digital screeching noise in my microphone mix. The interesting part is that this screech only exists when the computer is idle, or not using much of the CPU. For example, when I open the web browser, the sound stops completely for the time it takes to open the browser. I can get a completely clean signal when I render something in 3ds Max with V-ray, a very CPU hungry activity.

Does anyone have an idea of why this is happening? It seems as if my PC is capable of a clean input, but it gets noisy when at rest.

Are there any solutions you can think of that don't involve heavy rendering jobs? lol

I appreciate your time!

Austin

Here's a sample of what I'm hearing: http://www.mediafire.com/?odoqz6el5t8jj8n

My Specs:
Gigabyte GA-X58A-UD3R
i7-920
8 GB Ripjaw DDR3 1600 RAM
PNY GTX 260


When the CPU is idle it goes into a power save mode to conserve energy, and introduces electrical noise on some systems. That noise is what you are hearing in this particular situation.
Share
May 4, 2012 3:19:40 AM

Best answer selected by autiep03.
m
0
l
Related resources
Can't find your answer ? Ask !
May 4, 2012 3:23:37 AM

That's it! I was suspecting something along those lines, thank you so much for pinpointing it. I went into BIOS and disabled that feature, now it works like a charm! I can't believe how much noise is introduced into the audio lines when in power saving mode, it is ridiculous.

I guess I won't have to run prime95 while recording anymore lol.

You really helped me out here and I can finally enjoy my new setup!

Thanks a Bunch!
m
0
l
May 4, 2012 3:36:50 AM

autiep03 said:
That's it! I was suspecting something along those lines, thank you so much for pinpointing it. I went into BIOS and disabled that feature, now it works like a charm! I can't believe how much noise is introduced into the audio lines when in power saving mode, it is ridiculous.

I guess I won't have to run prime95 while recording anymore lol.

You really helped me out here and I can finally enjoy my new setup!

Thanks a Bunch!


No problem, glad to have been of help.
m
0
l
May 4, 2012 6:28:35 AM

Maybe you should try to enable "spread spectrum" instead of disabling low-power states. I'm not sure if it will solve, but reducing EMI is the reason for the option.
m
0
l
!