Sign in with
Sign up | Sign in
Your question
Solved

New build won't POST anymore, possibly bad cpu?

Last response: in Systems
Share
January 22, 2012 3:45:47 AM

Hi,

I have been having a lot of issues with a recent new build I've been working on for the last month, first started with a bad mobo which I replaced and now I'm pretty sure my CPU has also gone wrong. Here is my build:

CPU: i5 2500k
Mobo: Asus Sabertooth P67
Memory: G-Skill Ripjaws 2x4GB PC12800
GPU: EVGA GTX 580
SSD: OCZ Vertex 3 120gb
PSU: Corsair AX850
Case: Cooler Master Storm Sniper
Stock HSF

First mobo I got was DOA so I had to wait for a replacement. In the meantime, I bought another mobo to test the parts (Asus P8P67 LE) which I returned in store because they sold it to me open box and there was actually a bent pin. I received my replacement this week and proceeded with the installation. POSTing went perfect. Could mess with the BIOS. Temps seemed fine. Having no optical drive, I tried installing Windows 7 from a USB stick but it would keep giving me a BSOD when at the "Expanding files" part. I did a lot of researching and figured out there were a lot of possibilities regarding this issue, being from faulty hardware to a bad installation disc. I opted for the second option first so I bought an optical drive, tried my retail Windows 7 disc and still the same crash kept occuring. Even tried installing Windows 8 Developper Preview and Ubuntu, and both kept crashing during the process. Had to be hardware then. Here are pictures I took of the BSOD I had when trying to install Windows 7, and the crash report from trying to install Ubuntu.




This one time I took the picture said Memory_Management but all other occurences said it was an Uncorrectable hardware error.

As for the Ubuntu crash screen:




I booted an UltimateBootDisk to run a couple of diagnostics. Ran MemTest86+ for hours and not a single error was reported. Even tried installing with another RAM stick just in case, a Kingston 2GB 1333Mhz I took from a friend's computer and still nothing. I noticed however that none of the CPU diagnostics included in UltimateBootDisk would work for some reason, they all gave me a weird error about Kernel and I had to reboot. That got me wondering about my CPU being the culprit, but I disregarded it anyways, thinking it might just be the UBD itself being buggy.

Btw, I know the SSD is ok as I put it in my laptop and installed Windows 7 just fine on it in a couple of minutes.

I'm basically down to either the mobo or CPU. The mobo is a replacement I got from ASUS, I doubt there's any chance they sent me a defective one. Anyways it was POSTing just fine. I tried installing Windows 7 with only 1 core enabled, and it still gave me the error.

I then read on some forums a guy was having a similar issue and he resolved it by underclocking his RAM. I tried it step by step, going from 1600 to 1333 gave me nothing. However going from 1333 to 1066 worked! I went through the whole installation process, but Windows 7 seemed pretty unstable and soon enough gave me a BSOD. I went as far as underclocking my RAM to 800 to make it seem stable for a few hours. Managed to use it correctly for a few hours. Installed every driver and programs I needed without any issue whatsoever. With no overclock at all, I found temps (using CoreTemp) were a bit high (around 43-45 idle and as high as 72 when running Prime95 for 5 minutes).

Anyway, at that point I had to go to sleep and decided to let it idle all night. When I woke up this morning, it was on a BSOD and now the computer just won't POST at all. The Sabertooth P67 has 4 LEDs to help with diagnosis, one beside the CPU, the RAM, the Graphics Card and the SATA ports. When POSTing, each LED will blink in that order, but now it's stuck at the CPU, which leads me to believe the CPU is at fault.

What do you think? Did I miss something? I keep reading that a faulty CPU is kinda rare so I'm not really sure about it.

Thank you :) 
a c 78 B Homebuilt system
a b à CPUs
January 22, 2012 12:56:56 PM

A faulty CPU is kinda rare, but I have seen quite a few in my days.

The report that said "Kernel" in it might lead me to believe it is a motherboard problem.

However, it does sound weird that massively underclocking the RAM is helpful.

IIRC the Sabretooth P67 has a failure rate of about 5.5%, so the chance of a bad motherboard is at least that high.

Do you know anyone who has a computer with an 1155 motherboard who can try to use your processor to try and rule that out?
m
0
l
a b B Homebuilt system
a b à CPUs
January 22, 2012 1:26:25 PM

Did you set up your RAM manually?

I might try setting the RAM at a really low frequency and try the install again.

I've had problems where the RAM will pass memtest fine, but will crash when Prime95 is run because the voltages and timing are right.
m
0
l
Related resources
January 22, 2012 1:38:22 PM

Since this CPU has been installed in 3 different motherboards, I wonder if the thermal paste has been reapplied properly each time? Reaching 72 degrees in Prime95 is worrying since the maximum temperature stated by Intel is 72.6 degrees Celsius.
m
0
l
a c 122 B Homebuilt system
a c 172 à CPUs
January 22, 2012 1:50:51 PM

Short term operation at 70 - 80 C is nothing to worry about.
m
0
l
January 22, 2012 2:50:09 PM

Thanks for the replies. Yes I reapplied Arctic Cooling MX-4 every time.

One thing I forgot to mention, I got the same errors in the P8P67 LE when both trying to install Windows and trying to run CPU diagnostics from Ultimate Boot Disk, and Memtest 86+ gave me the same no errors after hours. I inspected the socket at that point and figured it was due to two bent pins so I took it back to the store and they agreed to fix the pins and they managed to install Windows just fine on another of their processors. At that point they gave me the choice to either keep it or exchange it for a store credit as it was an open box item and the bent pins could have pretty much been their fault.

This leaves me to think it's either something wrong with the memory or the CPU since it was the same behavior on two different motherboards. But as I said, I tried with another RAM and there was absolutely no difference. And if it was memory related, I believe POSTing wouldn't fail at the LED next to the CPU on the Sabertooth P67 but the one next to the RAM.

I guess the next step would be to put the processor in another build but I don't have access to this. I will most likely have to take it to a store where they can do that kind of troubleshooting but if I can avoid the expense I would be glad.
m
0
l

Best solution

January 22, 2012 3:40:17 PM

My understanding of this is limited so bear with me. If the CPU is faulty can it get the motherboard to give the RAM the wrong FSB ratio thus causing RAM instability? This would maybe explain why underclocking the RAM helped. Can you put another CPU into the build you are trying?
Share
a c 122 B Homebuilt system
a c 172 à CPUs
January 23, 2012 4:47:09 AM

The CPU is very unlikely to be your problem.
m
0
l
February 1, 2012 11:23:22 PM

Sent it to a repair shop and the diagnosis they came with is a faulty CPU.
m
0
l
February 1, 2012 11:23:49 PM

Best answer selected by fafalepro.
m
0
l
!